Tvorba sestav

Komentáře

Transkript

Tvorba sestav
Cvičení 2 z předmětu CAD I.
PARAMETRICKÉ 3D MODELOVÁNÍ
CATIA V5 R14
Cílem druhého cvičení je si na jednoduchém modelu hřídele osvojit základní postupy při
tvorbě rotační součástky. Především používání pracovních, nebo vztažných bodů, os, rovin a pole
prvků.
Poznámka: Dále uvedený postup je jeden z mnoha možných, stejného výsledku je možno docílit i
jinými postupy. Zde bude vzhledem k omezenému prostoru vysvětlena vždy jedna varianta řešení
.
Prvním krokem je vytvoření nového partu (dílu). Ze složky Programy/CATIA/ v menu Start
aktivujeme položku CATIA V5R14 nebo spustíme ikonu zástupce na ploše.
Spustíme Start,volíme Mechanical Design a dále Part Design a objeví se menu Part Name. Zadejte
jméno součásti hridel a OK.
Dále zkontrolujte nastavení jednotek, v jakých se bude modelovat. Aktivujte roletu Tools/Options,
zobrazí se menu Options, kde ve levé části menu ve stromu označíme položku Parameters nad
Measure, najděte záložku Units. Zde si nastavíme základní příslušné jednotky na standartní (Length –
mm, mass – kg, time – s a Force – N) a dejte OK.
Vše dosavadní uložte v roletovém menu File/Save as..
1. Konstrukce hřídele
Pro vytvoření modelu použijeme funkci Shaft . Nejprve však vybereme vhodnou rovinu
souřadného systému, pro vytvoření skici tvaru, která má být rotací kolem osy symetrie skici
vytvořena. Např. rovinu YZ a aktivujeme funkci skicáře Sketcher
. Naskicujeme tvar podle
obrázku a nakreslíme osu rotace pomocí funkce Axis
. Nakreslíme obraz poloviny hřídele a
zakótujeme podle obr.1. Kótu průměru vytvoříme tak, že aktivujeme funkci kóty Constraint
,
vybereme entitu a osu rotace, stiskneme pravé tlačítko myši a v zobrazeném menu vybereme položku
Radius/Diameter.
Po ukončení skicování ukončíme skicář Exit workbench
a aktivujeme funkci Shaft . Zobrazí se
menu funkce, kde v položce Profil/Surface Selection, vybereme právě dokončenou skicu, v položce
1
Limits First Angle zadáme hodnotu vyplňovaného úhlu 360. Systém v položce Axis/Selection
automaticky vybral rotační osu,protože jsme ji nadefinovali funkcí Axis přímo ve skice. Poté dáme
OK a máme hotovo základní rotační těleso. Součást nezapomeneme uložit v roletovém menu
File/Save as..
V dalším kroku vytvoříme v přírubě čtyři díry se závitem a to tak, že nejprve vytvoříme jednu díru a
potom ji okopírujeme jednou z operací pole (Pattern). Nejprve je třeba nadefinovat bod, kam chceme
díru umístit (polohu díry). Proto použijeme skicář. Vybereme náčrtovou rovinu vrchní plochu
největšího disku hřídele, aktivujeme skicář Sketcher
, ve kterém naskicujeme roztečnou kružnici
Circle
o průměru 36 mm při zapnuté funkci Construction/Standart Element
Sketch Tools a na ní umístíme bod Point
Element
v panelu
, už ale při vypnuté funkci Construction/Standart
.
Aktivujeme funkci pro vytvoření díry Hole
, vybereme vytvořený bod a následovně plochu do níž
chceme díru umístit (vrtat). Po té se zobrazí menu funkce, kde vyplníme několik položek. V záložce
Extension zadáme, že se jedná o průchozí díru volbou Up to next, přepneme na záložku Type, kde
zádáme volbu Countersunk, že se jedná o díru se sražením 2x45° - v položce Parameters zadáme
Mode – Depth & Angle, Depth – 1 mm, Angle – 90° a konečně v záložce Thread Definition
zaškrtneme volbu Threaded, že díra bude se závitem. Zde je potřeba nastavit parametry závitu
v položce Thread Definition a to, že se jedná o metrický závit se standardním stoupání Type - Metric
Thin Pitch, velikost závitu Thread Description – M6, hloubku závitu Thread Depth – 3 mm a
zaškrtneme pravý smysl závitu Right – Threaded.
Kruhové pole děr představuje použít funkce Circular Pattern , kterou aktivujeme a zobrazí se
menu funkce. Zde v záložce Axial reference nastavíme parametry pole. V položce Parameters
volíme zkompletování do kruhu Complete Crown, počet prvků pole Instance(s) – 4 a v záložce
Reference direction nadefinujeme referenční element kruhového pole Reference Element – můžeme
vybrat válcovou plochu největšího disku hřídele nebo osu hřídele, tu si však musíme před spuštěním
2
této funkce připravit např. pomocí funkcí Point
a Line
. Na konec je třeba zadat v záložce
Object to pattern prvek, který se bude rotačně kopírovat do položky Object vybereme prvek díru se
závitem ve stromu a vše potvrdíme tlačítkem OK. Potom by hřídel měl vypadat jako na následujícím
obr..
Dále budeme vytvářet drážku pro pero na koncové části hřídele o průměru 20 mm. Pro její vytvoření
použijeme operace pomocí funkce Pocket
. Nejprve vytvoříme rovinu, do které naskicujeme profil
drážky a tu posléze prořízneme do požadované hloubky. Vytvoříme novou rovinu ve vzd. 10 mm od
/Plane type/Offset from plane/Reference/xy
roviny XY základního souřadného systému – Plane
plane/Offset/10mm/OK. Vytvořenou rovinu označíme a aktivujeme skicář Sketcher
.
Naskicujeme profil drážky pro pero a využijeme proto přednastavené funkce Elongated Hole
zavazbíme a zakótujeme, aby vypadal takto :
,
Ukončíme skicář Exit workbench
a aktivujeme funkci Pocket
, kde v záložce First limit
nastavíme meze odříznutí objemu Typ – Dimension a hloubku odříznutí Depth – 3,2 mm. Po té
vybereme skicu profilu drážku buď ve stromu nebo přímo na zobrazené geometrii. Zkontrolujeme
směry odebírání materiálu pomocí tlačítka Preview, případně je zkorigujeme pomocí Reverse side,
Reverse Direction a vše potvrdíme tlačítkem OK. Výsledný model s drážkou by měl vypadat takto,
nezapomeneme jej uložit.
3

Podobné dokumenty

HAK

HAK rovinou DTM1. V roletovém menu Insert, Drawing View, v pravém menu zatrhněte Projection, Full View, Section, NoScale, Done. Dále Full, Total Xsec, Done. Střed umístění pohledu vpravo (pravý bokorys...

Více

CATIA R5 V18-V21 Počet účastníků – max. 6 (vyšší počet

CATIA R5 V18-V21 Počet účastníků – max. 6 (vyšší počet Počet účastníků – max. 6 (vyšší počet pouze po předchozí dohodě) Délka trvání kurzu – dle modulu Všechny moduly, kromě modulu ZÁKLADNÍ vyžadují znalost prostředí Catia alespoň na úrovni základního ...

Více

NAVOD NA TVORBU OJNICE V CATIA V5 NAVOD NA TVORBU

NAVOD NA TVORBU OJNICE V CATIA V5 NAVOD NA TVORBU 3a) Tvorba pozicovaného sketcheru - zvolíme funkci (FC.) Positioned Sketch - kde se zobrazí námi vybraná plocha, poté přes rozkliknutí Origin zvolíme střed Sketcheru a přes Orientation jeho orient...

Více

tiskovou zprávu

tiskovou zprávu  Ochota stěhovat se do zahraničí v mnoha zemích souvisí s nezaměstnaností mladých. Například v Itálii, kde patří k nejvyšším, je nezaměstnanost v této kategorii 41 procent, zatímco na Slovensku je...

Více

Malování ve Windows XP a Windows 7

Malování ve Windows XP a Windows 7  Klepnutím na plochu levým tlačítkem vyplníte plochu barvou popředí, pokud na plochu klepnete pravým tlačítkem, bude použita barva pozadí.  Jestliže je okraj vyplňovaného tvaru někde přerušen, do...

Více