Příprava Nainstalujte v adresáři irfanview prohlížeč obrázků

Komentáře

Transkript

Příprava Nainstalujte v adresáři irfanview prohlížeč obrázků
Příprava
Nainstalujte v adresáři irfanview prohlížeč obrázků irfanview 4.4.2. odtud
http://www.irfanview.com/ nebo s češtinou a českým manuálem odtud
http://www.slunecnice.cz/sw/irfanview/
Nainstalujte pro něj balík pluginů (irfanview plugins...).
Úkol 1
Seznamte se s prohlížečem, vyzkoušejte si například zpracování kopie obrazovky.
Ctrl+Shift+PrtScr
Vše, co máte na obrazovce se uloží do schránky, spusťte irfanview a Ctrl+C.
Vyberte myší nějakou část obrázku, Ctrl+C, Esc (zavře irfanview), znovu spusťte irfanview.
Uložte jako bmp, png, gif a jpg se dvěma stupni komprese, 50% a 10% a porovnejte velikosti všech,
porovnejte kvalitu.
Druhá možnost: Při otevřeném a aktivním okně IrfanView stiskněte Ctrl+Shift+PrtScr a vyberte výřez
obrazovky, automaticky se uloží do IrfanView jako bitová mapa.
Úkol 2
Bezeztrátové operace s JPG formátem: lze, aniž by se soubor dekomprimoval a znovu komprimoval,
bez ztráty kvality a navíc rychleji.
1. výřez:
Otevřete si ve složce "Testovací obrázky" soubor "zatmění_Slunce_2006.JPG". Označte obdélníkem
tažením myší obrázek zatmění Slunce.
Slunce zobrazte v původní velikosti (Ctrl+H) a vyberte detail, který bezztrátovou operací uložte do
jiného souboru.
[Options] -> [JPG lossless crop...] nebo Ctrl+Shift+J, vyberte, kam výřez uložit (nechat první volbu, do
stejného adresáře s příponou _crop)
2. otočení a zrcadlení:
Otevřete si testovací obrázek Asami Tani.jpg.
[Options] -> [JPG lossless rotation...] nebo Shift+J.
Vyberte požadovanou operaci - vodorovné nebo svislé zrcadlení, otočení o násobky 90°.
Výsledek se ihned uloží do stejného souboru.
Jde o operace s tzv. bloky v JPEG struktuře, takře velikost někdy může být nepatrně odlišná.
Úkol 3
Otevřete logo.tif a udělejte z něj obrázek v modré barvě, s velikostí 320×240 pro web.
Postup:
Obrázek je ve 24 bitové hloubce, musíme jen nejprve převést na indexované barvy (výhodné když má
obrázek málo barev, pracujeme s paletou barev), pozná se z údaje ve stavové liště dole.
[Image] -> [Decrease Color Depth], vybrat 256 Colors.
[Image] -> [Palette], změnit libovolnou barvu v paletě. Obrázek změní danou barvu.
[Image] -> [Resize, Resample] nebo Ctrl+R, změnit šířku na 320, výška se změní podle poměru stran,
tu neměnit, jinak byste obrázek zdeformovali.
[Image] -> [Change Canvas Size] nebo Ctrl+R, v tomto případě bude nejlepší "Method 2: Set total
canvas dimensions in pixels" a zvolit center, kdy se přidá okraj symetricky nohoru i dolů.
Zkontrolujte údaj na stavové liště, je tam 320×240×8 BPP? Jestli ne, upravte potřebný parametr.
Uložte stiskem [s] pod jiným názvem a typem, například gif nebo png.
Úkol 4
Vyberte si v adresáři "Testovací obrázky" testovací obrázek Asami Tani.jpg. a vyzkoušejte si tyto
operace:
- změnit obrázek na černobílý ([Image] -> [Convert to grayscale] nebo Ctrl+G)
- provést zrcadlové převrácení "lossless" metodou (viz úkol 3, dát místo otočení zrcadlení, pozor,
obrázek se hned uloží)
- udělat z obrázku negativ ([Image] -> [Negative (invert image)] -> [All channels] nebo Ctrl+Shift+N)
- najít v irfanview jinou funkci z obrázkem a vyzkoušet ji.
Úkol 5
Otevřete na
http://arxiv.org/
v sekci Astrophysics -> Cosmology and Extragalactic Astrophysics
odkaz
http://arxiv.org/pdf/1305.2418
otevřete PDF verzi (pro vaše pohodlí a pro případ, kdyby byly momentální problémy s připojením k
internetu též uloženo v adresáři "Testovací obrázky"), najděte první graf, zkopírujte ho upravte pro
webový článek v češtině, tj. pro velikost 640×480, s popiskem. Nejdřív si zkuste sami, potom
odrolujte níže na nápovědu pro porovnání vašeho postupu s mým.
Nápověda ke kopírování z PDF:
-----------------------------
Lze kopírovat přes obrazovku ale lepší postup je tento:
- uložit PDF do souboru,
- otevřít PDF Readerem.
- Vybrat nástroj "Select" a vybrat obrázek (mění se na něm kurzor z fontového na křížek)
- Ctrl+C Vám uloží obrázek v dostatečné velikosti i pro tisk.
Nápověda pro popis grafu:
------------------------Nejjednodužší způsob: ve Windows kliknete na obrázek pravým tlačítkem a vyberete "Edit" či
"Upravit". Otevře se Vám Windows malování. V něm vygumujete starý popisek a přepíšete novým, v
českém jazyce. Vyberte k tomu také nejvhodnější font.
Chcete-li použít antialiasing, udělejte to v irfanview, funkce rozostření. Pak teprve obrázek případně
zmenšete.

Podobné dokumenty

vy_32_inovace_01_rar_p1 - Střední odborná škola stavební Karlovy

vy_32_inovace_01_rar_p1 - Střední odborná škola stavební Karlovy Datový tok a potřeba uchování dat je ve výpočetní technice stále větší. Přestože existují stále větší velikosti harddisků a přenositelnost dat se mezi počítači zrychluje, potřeba přenášet stále víc...

Více

Úpravy obrázků programem IrfanView Cvičení 1

Úpravy obrázků programem IrfanView Cvičení 1 V dialogu budeme postupně měnit velikost rozlišení v sekci Nastavit novou velikost a ukládat změněné obrázky do souborů. Před každou změnou je nutno vždy znovu otevřít obrázek cviceni_irfanview_1.j...

Více

25 - Reálie

25 - Reálie Učivo: Reálie Kanady Obsah inovativní výuky:Anglický text o Kanadě, překlad pomocí internetového překladače, vyplnění testu. Seznam pokynů k vypracování pracovního listu: 1. Program EduBase 2. 3.B ...

Více

PC|SCHEMATIC - NOVINKY VERZE 12

PC|SCHEMATIC - NOVINKY VERZE 12 definuje při vkládání stránky do projektu a lze ji nyní v Data stránky změnit podle libosti (např. Výkres  na Ignorovat, nebo Výpis kabelů na Výpis Seznam, atd.)  ‐ Text může být automaticky podtrž...

Více

CZ - Exbio Olomouc sro

CZ - Exbio Olomouc sro jsou zobrazeny v mg/l i-CHROMATM Readerem. Pracovní rozpětí i-CHROMATM MAU testu je 2 – 300 mg/l.

Více