RealFlight 7

Komentáře

Transkript

RealFlight 7
GREAT PLANES
RealFlight 7
© Great Planes Model Manufacturing Company
P.O. BOX 788, Urbana, IL 61801
Než začnete
Abyste mohli z programu RealFlight 7 vytěžit maximum, je dobré porozumět tomu, jak dostat maximum ze svého počítače.
Program RealFlight 7 je navržen tak, aby fungoval na mnoha typech hardwarových konfigurací počítačů. Je to podobné jako
u automobilů – chcete-li jet rychleji, potřebujete silnější motor. Totéž platí pro RealFlight. Na většině moderních počítačů
pro vás bude provozování simulátoru bezproblémové, ale budete-li mít ten nejnovější hardware, požitek z létání se ještě
znásobí.
Požadavky na počítačovou sestavu
Níže najdete požadavky RC letového simulátoru RealFlight 7 na konfiguraci počítače. Minimální požadavky dostačují pro
instalaci programu RealFlight 7. Splňuje-li konfigurace vašeho počítače minimální požadavky, můžete program
RealFlight 7 provozovat. Jestliže však budete chtít využívat všechny funkce a vlastnosti, které RealFlight 7 nabízí, budete
potřebovat počítačovou sestavu, která splňuje nebo překračuje kritéria stanovená pro optimální systém.
Minimální požadavky na počítačovou sestavu- budou nepřístupné některé grafické efekty
- výpočty aerodynamických vlastností nebudou ovlivněny
Windows®* XP, Windows* Vista™, Windows* 7 nebo Windows* 8
*budete potřebovat oprávnění správce (Administrator)
procesor Intel Pentium 1,0 GHz nebo srovnatelný
512 MB operační paměti
10 GB místa na pevném disku
mechanika DVD
Pro 3D grafiku s hardwarovou akcelerací:
- 32 MB vyhrazené videopaměti
- grafická karta plně kompatibilní s rozhraním DirectX 9 (s technologií Shader Model 2.0 nebo vyšší)
Optimální počítačová sestava- pro nejlepší grafický výkon
dvoujádrový procesor 2,4 GHz
2 GB operační paměti
Pro 3D grafiku s hardwarovou akcelerací:
- 512 MB vyhrazené videopaměti
Požadavky pro hru po sítiširokopásmové připojení k internetu
počítačový mikrofon pro hlasovou komunikaci
Grafické a zvukové karty
Chcete-li u programu RealFlight docílit optimální výkon a získat tak co možná nejlepší zážitek z létání, je třeba věnovat
pozornost těmto dvěma součástkám: grafické kartě a zvukové kartě.
Program RealFlight 7 prošel intenzivním testováním a hodnocením kompatibility. Jako takový bude náležitě fungovat na
celé řadě grafických karet – počínaje dřívějšími oblíbenými typy a konče moderním špičkový hardwarem.
Přestože program RealFlight pracuje na spoustě hardwarových konfigurací, určité vlastnosti a funkce má navržené tak, aby
využily nejmodernější grafické technologie. Jestliže program provozujete na starším počítači¨, nebo na počítači novějším se
slabší grafickou kartou, je na zváženou, zda nepořídit novou grafickou kartu, abyste mohli tyto vlastnosti a funkce využívat.
Takováto nepříliš vysoká investice může výrazně zlepšit chod programu RealFlight. Kromě toho, že budete spokojenější
s provozem programu RealFlight 7, bude nová grafická karta pracovat také s dalšími hrami či simulátory, jejichž výkonnost
se také zlepší.
Modernizace zvukové karty sice není tak významná jako modernizace karty grafické, ale i tak může zvýšit vaši spokojenost
s provozem programu RealFlight. Zvlášť zřetelně se tato změna projeví, jestliže používáte zvukovou kartu integrovanou na
základní desce počítače.
1
Získejte z programu RealFlight maximum
Pravděpodobně budete souhlasit s tvrzením, že program RealFlight nabízí ze všech RC simulátorů tu nejbohatší sadu
pokynů a praktických nástrojů jak pro začátečníky, tak pro zkušené piloty. Firmy Great Planes a Knife Edge Software tento
program neustále zdokonalují. Až budete software používat, mějte na paměti tyto dvě věci:
V první řadě platí stejně jako u čehokoliv jiného, že to, co z programu RealFlight získáte, záleží na tom, kolik úsilí mu
věnujete. Zvládnout řízení modelu dálkovým ovladačem vyžaduje značnou míru trpělivosti a hodiny zkoušení. Havarujeteli s modelem v simulátoru, neberte to na lehkou váhu. Havarovat se skutečným dálkově řízeným letadlem by vás stálo
spoustu času a peněz. Pokuste se svoji chybu rozpoznat a příště se jí snažte vyvarovat.
Za druhé platí, že simulátor sice působí poměrně realisticky a dokáže vás naučit leckteré dovednosti, jaké potřebuje zdatný
pilot, ale skutečné létání s opravdovým modelem nahradit nemůže. Simulátor může být úžasný nástroj pro výcvik. Avšak
žádný simulátor, nehledě na to, jak realistický je, nedokáže nahradit kvalifikovaného, zkušeného, opravdového letového
instruktora. Jestliže s RC modely začínáte, neměli byste se s letadlem do vzduchu pouštět bez dozoru kvalifikovaného
instruktora; nezáleží na tom, jak dobře jste si vedli na simulátoru.
Začínáme
Stručný přehled a návod, jak začít své dobrodružství v RC simulátoru.
Tato kapitola vás provede instalací programu RealFlight 7, popíše základy, jak program spustit, a představí vám jeho
nejčastěji používané funkce.
Instalace programu RealFlight 7
Ať již hodláte používat ovladač InterLink nebo vlastní RC soupravu prostřednictvím rozhraní pro vysílač, postupujte dále
podle pokynů v kapitole Instalace programu.
Instalace programuInstalace programu RealFlight 7 je přímočará. Další kroky je však třeba provést před prvním spuštěním programu. Tato
kapitola vysvětluje, jak nainstalovat software a hardware RealFlight 7. Po přečtení této kapitoly byste měli být schopni
létat s modelem na svém osobním počítači.
Adaptér InterLink určený pro vysílače dovoluje použít k řízení modelů v programu RealFlight 7 vlastní RC soupravu.
Chcete-li rozhraní adaptéru aktivovat, je třeba nejprve postupovat podle pokynů v následujících kapitolách. Tato kapitola
vysvětluje, jak používat rozhraní v ovladači InterLink.
Aktualizace ovladačůNež zahájíte instalaci, vřele doporučujeme provést aktualizaci ovladačů zvukové a grafické karty ve svém počítači. Ovladač
je softwarový program, jehož prostřednictvím operační systém počítače poskytuje přístup k funkcím hardwarového
zařízení. Každá karta má svůj vlastní ovladač. Většina problémů s instalací a s používáním programu RealFlight, ale i
programů dalších, které využívají rozhraní Microsoft DirectX, má za příčinu zastaralé ovladače grafické nebo zvukové
karty.
Nejste-li si jisti, jak provést aktualizaci ovladačů, najdete příslušné pokyny v článku Q01-1038 „Jak vyhledat a nainstalovat
ovladače“ na následující adrese: http://www.gpsoftware.com/kb/q01-1038.htm. Tento článek vás provede krok za
krokem celým procesem instalace ovladačů; obsahuje také odkazy na stránky, kde lze stáhnout ovladače většiny výrobců.
Instalace softwaruPo dokončení instalace nových ovladačů grafické a zvukové karty budete připraveni nainstalovat program RealFlight 7.
1. Než budete software instalovat, ukončete všechny běžící aplikace. To se týká zejména antivirového softwaru a dalších
programů běžících na pozadí.
2. Vložte disk s programem RealFlight do mechaniky DVD.
3. Máte-li zapnutou funkci Automatického přehrávání, rozběhne se instalace automaticky po vložení disku do mechaniky.
Po výzvě stačí klepnout na tlačítko Install (nainstalovat). Máte-li funkci Automatické přehrávání vypnutou, klepněte na
tlačítko Start na liště úloh. Dále vyberte Spustit… Do textového rámečku v okně, které se objeví, zadejte ‚d:\setup‘ (za
předpokladu, že mechanika DVD je označena písmenem ‚d‘) a klepněte na OK.
2
Postupujte podle pokynů na obrazovce a proveďte instalaci. Po skončení instalace klepněte na OK.
Instalace nebo aktualizace rozhraní DirectX1. Program RealFlight vás požádá o provedení instalace rozhraní DirectX 9 na váš počítač. Je nezbytné, aby váš počítač
využíval rozhraní DirectX 9.0c nebo novější. Klepněte na OK a pokračujte k licenční smlouvě k použití rozhraní DirectX.
2. Klepněte na „Přijímám podmínky licenční smlouvy“ a nainstalujte DirectX 9.0c. Nechcete-li v tomto okamžiku rozhraní
DirectX instalovat, klepněte na Storno.
3. Po odsouhlasení licenčních podmínek pokračujte v instalaci klepnutím na tlačítko Další. Rozhraní DirectX nainstaluje
nezbytné soubory, kterými se aktualizuje váš počítač.
4. Až se objeví výzva, klepněte na Dokončit. Počítač se restartuje.
Připojení ovladače InterLink Elite nebo adaptéruOvladač InterLink Elite a adaptér RealFlight využívají zásuvku USB (Universal Serial Bus), není tedy třeba provádět nějaké
výrazné zásahy do nastavení.
1. Až skončí instalace softwaru, pevně zasuňte konektor USB do zdířky v počítači. Před připojením zařízení není třeba
počítač vypínat.
2. Krátce po připojení by se mělo objevit okno s informací, že operační systém Windows zjistil nové zařízení a
automaticky nainstaluje nezbytné ovladače.
Poznámka: Je možné, že operační systém Windows bude muset nainstalovat potřebné soubory pro InterLink Elite nebo pro
adaptér, aby tato zařízení bylo možné používat. Pro jistotu mějte připravený disk se systémem Windows.
Spouštění programu RealFlight 71. Klepněte dvojitě na ikonu spouštěcího programu RealFlight 7 na pracovní ploše.
2. Do příslušných polí zadejte sériové číslo softwaru a sériové číslo ovladače InterLink nebo sériové číslo adaptéru podle
toho, jaké zařízení jste zakoupili. Čísla zapište přesně tak, jak jsou uvedena. Jestliže nezadáte sériové číslo správně,
nebudete moci pokračovat dalším krokem. Jakmile budou sériová čísla správně zadána, objeví se tlačítko OK a vy
budete moci pokračovat.
3
3. Klepněte na OK. Program RealFlight 7 se pokusí aktivovat. Aktivace je nezbytná – bez ní program RealFlight 7 nelze
spustit. Nemáte-li počítač v tomto okamžiku připojený k internetu, aktivace se nezdaří a objeví se následující okno.
Jestliže počítač, na kterém chcete RealFlight 7 provozovat, nemáte připojený k internetu, postupujte podle pokynů na
obrazovce. Zapište si sériová čísla a aktivační kód. S těmito údaji otevřete na jiném počítači stránku
www.realflight.com/RF7activation a proveďte aktivaci programu RealFlight 7. Je také možné elektronickou poštou
nebo telefonicky kontaktovat oddělení podpory zákazníků (Software Support).
4. Po aktivaci se objeví okno spouštěcího programu RealFlight 7. Klepněte na Run RealFlight (spustit RealFlight). Program
RealFlight 7 se nastartuje s výchozím modelem na výchozím letišti.
Jak použít vlastní RC soupravu
Používáte-li adaptér RealFlight, musíte simulátor ovládat prostřednictvím vlastní RC soupravy.
Jestliže jste zakoupili ovladač RealFlight 7 InterLink Elite, nabízí několik funkčních režimů. Jako takový slouží jako
realistický ‚samostatný‘ ovladač, neboli joystick. Má však také vestavěné rozhraní, jehož prostřednictvím můžete program
RealFlight 7 ovládat ze svého vlastního vysílače. V posledním režimu spojuje InterLink Elite schopnost fungovat zároveň
jako ovladač a zároveň jako rozhraní.
Postupujte podle těchto pokynů, chcete-li při ovládání programu RealFlight 7 použít svůj vlastní RC vysílač. Nechcete-li
vlastní vysílač používat, můžete tuto kapitolu přeskočit.
4
Připojení vlastního vysílače k ovladači InterLink EliteProgram RealFlight 7 můžete ovládat vlastním RC vysílačem, který připojíte k ovladači InterLink Elite – viz schéma. Balení
programu RealFlight 7 obsahuje několik kabelů, jejichž prostřednictvím lze připojit běžně používané RC vysílače.
Na zadní stěně ovladače InterLink Elite vyhledejte zásuvku pro kabel. Do ní připojte jeden konec kabelu. Druhý konec
kabelu zasuňte do svého vysílače do zdířky ‚učitel-žák‘. Podle typu vysílače postupujte následovně:
• Jestliže je zásuvka ‚učitel-žák‘ umožňuje vsunout stereo konektor 1/8", připojte kabel přímo do vysílače. Takto to
funguje u většiny vysílačů JR® a Spektrum®.
• Je-li třeba pro zapojení do konektoru ‚učitel-žák‘ vysílače mikro (čtvercový) konektor, použijte kabel s tímto
konektorem, který je k simulátoru přiložen.
Připojení vlastního vysílače k adaptéru RealFlightKonektor USB adaptéru by už měl být zasunutý do počítače. Druhý konec kabelu adaptéru zasuňte do svého vysílače do
zdířky ‚učitel-žák‘. Podle typu vysílače postupujte následovně:
• Jestliže je zásuvka ‚učitel-žák‘ umožňuje vsunout stereo konektor 1/8", připojte kabel přímo do vysílače. Takto to
funguje u většiny vysílačů JR® a Spektrum®.
• Je-li třeba pro zapojení do konektoru ‚učitel-žák‘ vysílače mikro (čtvercový) konektor, použijte kabel s tímto
konektorem, který je k simulátoru přiložen.
NastaveníPo připojení vysílače musíte provést změny v nastavení softwaru, teprve pak budete moci začít simulátor využívat.
1. Nejprve si zajistěte, aby byl vypínač přepnutý do režimu FP nebo PPM, a ne do režimu PCM. Nevíte-li, jak se přepnutí
provede, nahlédněte do návodu k obsluze svého vysílače.
2. Jestliže se vysílač nezapne po připojení kabelu, přepněte vypínač do polohy zapnuto.
3. Klepněte na nabídku Simulation (simulace) a zvýrazněte položku Select Controller (vybrat ovladač). Z rozbalovací
nabídky vyberte správný profil (Profile) nebo vytvořte profil nový, který odpovídá vašemu vysílači. Bližší informace
najdete na straně 51 v originálním návodu.
Rozkoukejte se v simulátoru RealFlight 7
Když teď máte instalaci programu RealFlight 7 dokončenu, porozhlédněte se, jak program vypadá. Následující kapitola
nabízí stručného průvodce po nejčastěji využívaných funkcích simulátoru RealFlight 7, jako je výběr modelu, volba letové
plochy, její úprava a využití pokynů instruktora. Ukážeme vám také, kde získat další pomoc a jak se dostat k doplňujícím
informacím.
Tuto kapitolu byste si měli přečíst i tehdy, jste-li se staršími verzemi programu RealFlight již obeznámeni. Některé zde
popisované funkce jsou zcela nové či oproti dřívějším verzím RealFlight zásadně přepracované.
5
Spuštění programu1. Ukončete všechny spuštěné aplikace. To se týká zejména antivirového softwaru a jiných podobných programů.
2. Klepněte dvojitě na ikonu spouštěcího programu RealFlight 7 na pracovní ploše.
3. Simulaci spustíte klepnutím na tlačítku Run RealFlight (spustit RealFlight).
Program nejprve zobrazí uvítací obrazovku. Na ní vybíráte letadlo, letiště nebo scénář (předem určenou kombinaci letadla
a letiště). Naspodu najdete velké tlačítko, kterým se dostanete přímo k úkolům nabízeným programem RealFlight.
Z úvodní obrazovky máte také přístup k instruktážním videím. Videa vám předvedou některé další oblíbené funkce
simulátoru RealFlight. Pro opravdové začátečníky s rádiem řízenými modely jsou instruktážní videa skvělou pomůckou,
která je seznámí se základy létání.
V případě potřeby lze úvodní obrazovku vypnout zrušením proškrtnutí u nápisu Show this dialog on startup (ukázat tuto
obrazovku při startu). Na úvodní obrazovku se můžete dostat kdykoliv z nabídky Help (nápověda).
Hlavní obrazovka programu RealFlightProgram RealFlight 7 se ovládá prostřednictvím nabídek. Jak je patrné z obrázku níže je lišta s nabídkou umístěna nahoře
na obrazovce. Tato nabídka obsahuje položky podnabídek a rozbalovací seznamy s možnostmi týkajícími se dané
kategorie. Tyto nabídky zprostředkovávají přístup k povelům a ovládacím funkcím simulátoru RealFlight 7.
Pohyb v nabídkáchJednotlivé položky nabídek zvýrazníte a pak klepnete myší na název funkce, kterou chcete použít. Například klepnutím na
nabídku Aircraft (letadlo) zvolíte podnabídku této nabídky.
Originální manuál popisuje v jednotlivých kapitolách každou položku nabídky. Následující kapitoly popisují vybrané
položky nabídek, podnabídek a možností.
Poznámka: Celou řadu funkcí v programu RealFlight 7 zpřístupňují také klávesové zkratky. Stiskem klávesy H otevřete
okno s klávesovými příkazy (Keyboard Commands), které uvádí přehled všech použitých klávesových zkratek.
6
Výběr modeluKdyž spustíte program RealFligth 7 poprvé, budete řídit model Thudnerbolt Sbach. To je pro program RealFlight 7 výchozí
letadlo.
Chcete-li zvolit jiné letadlo, klepněte na položku hlavní nabídky Aircraft (letadlo). Dále klepněte na příkaz Select Aircraft…
(výběr modelu), který se objeví v rozbalovací nabídce. Tím otevřete okno s výběrem modelu (viz níže), které uvádí přehled
všech dostupných modelů.
Každý model, který máte v RealFlight 7 k dispozici, najdete na levé straně. Ikona vedle názvu uvádí, zda se jedná o letadlo či
vrtulník. Výběr modelu ze seznamu provedete klepnutím myší. Zvolený model se poté objeví v rámečku. Kromě toho jsou
na informačním panelu těsně vedle rámečku uvedeny popis a technické údaje modelu.
Až budete s výběrem spokojeni, klepněte na OK a vrátíte se do simulátoru s nově zvoleným modelem.
Úplné informace týkající se položky nabídky Select Aircraft… (výběr modelu) najdete v 6. kapitole originálního návodu.
Výběr letadla lze provádět také ovladačem InterLink Elite. (Tato funkce není dostupná, používáte-li ovladač InterLink
Plus.) Stačí stisknou tlačítko Menu/Select (nápověda/výběr) na čelní stěně ovladače InterLink Elite. Tím se na levé straně
obrazovky počítače zpřístupní záložky rychlého výběru (QuickSelect) a zvýrazněna bude záložka určená pro výběr modelu
s ikonou letadla. Znovu stiskněte tlačítko Menu/Select (nabídka/výběr) a otevřete okno s výběrem modelu. Datovou pákou
vpravo dole na ovladači InterLink Elite pohybujte nahoru a dolu – tím listujete v dostupných modelech. Výběr letadla
provedete zvýrazněním jeho názvu a stiskem tlačítka Menu/Select (nabídka/výběr). Do simulátoru se poté vrátíte s nově
zvoleným modelem. Další pokyny najdete na straně 116 originálního návodu.
Chcete-li obrazovku s výběrem modelu opustit, aniž byste provedli jakékoliv změny, stačí na ovladači InterLink Elite
stisknout tlačítko Reset (obnovit).
Seznam nejčastěji používaných modelů (MRU)Jestliže jste minule vybrali jiný model, najdete jej v seznamu letadel v nabídce tak, jak je vidět níže. Tento seznam najdete
naspodu nabídky. Obvykle se tento seznam označuje jako Seznam nejčastěji používaných modelů (MRU – Most Recently
Used). Je omezen na osm nejpoužívanějších modelů. Chcete-li si zalétat s některým z modelů z tohoto seznamu, stačí
klepnout na jeho název.
7
Výběr letištěZměna letištní plochy probíhá obdobně jako výběr modelu. Volbu nového letiště začnete klepnutím na nabídku
Environment (prostředí). Dále klepněte na příkaz Select Airport… (výběr letiště), který se objeví v rozbalovací nabídce.
Otevře se okno s výběrem letiště (Select Airport). Jednotlivá letiště v programu RealFlight 7 jsou zařazena do některé ze
skupin podle umístění: Archipelago (souostroví), Flatlands (roviny), PhotoFields (fotografovaná pole) nebo Sierra Nevada.
U některých scén najdete značku [+] (plus) a ikonu. [+] (plus) značí, že lze nabídku rozšířit o další úroveň. Chcete-li mít
přístup k úplnému seznamu letišť té které scény, klepněte buď na [+] (plus), nebo klepněte dvojitě na názvu příslušné
scény. Klepnete-li například na [+] (plus) vedle složky PhotoFields (fotografovaná pole), objeví se seznam všech stanovišť
spadajících do této kategorie.
Výběr letiště ze seznamu provedete klepnutím myší. Zvolené letiště se poté objeví v rámečku. Kromě toho je na
informačním panelu těsně vedle rámečku uveden popis letiště. Až budete s výběrem spokojeni, klepněte na OK a vrátíte se
do simulátoru na nově zvoleném letišti.
Pohyb v nabídce výběru letišť pomocí funkce QuickSelect (rychlý výběr) je obdobný, jak byl popsaný u výběru modelu.
Tentokrát však vyberete nabídku Airport Selection (výběr letiště), která je znázorněna ikonou přistávací dráhy. Až bude na
obrazovce vidět záložka, pohněte jednou dolů datovou pákou. Tím by mělo dojít ke zvýraznění ikony přistávací dráhy.
Stiskem tlačítka Menu/Select (nabídka/výběr) otevřete přehled dostupných letových stanovišť. Stejným způsobem, jaký
byl popsaný dříve u modelů, vyberte nové letiště a dalším stiskem tlačítka Menu/Select (nabídka/výběr) se vraťte do
simulace na tomto novém stanovišti.
Seznam nejčastěji používaných letišť (MRU)Pokud jste již dříve vybírali nějaké jiné letiště, objeví se v seznamu v nabídce Environment (prostředí). Najdete jej
v seznamu dole v nabídce, kterému se obvykle říká Seznam nejčastěji používaných letišť (MRU – Most Recently Used). Je
omezen na osm nejnavštěvovanějších letových stanovišť. Chcete-li na některém z těchto stanovišť létat, stačí na něj
klepnout v seznamu MRU.
Záložky v režimu rychlého výběru (QuickSelect)Používáte-li ovladač InterLink Elite, nabízí program RealFlight 7 jedinečný způsob, jak se dostat k mnoha funkcím rychle a
snadno, aniž byste museli používat klávesnici nebo myš. Prostřednictvím záložek QuickSelect (rychlý výběr) je k dispozici
sedm hlavních oblastí funkcí. Jedná se o: Scenario Slection (výběr scénáře), Aircraft Selection (výběr modelu), Flying Site
Selection (výběr letiště), NavGuides (navigační pomůcky), On-Screen Radio (vysílač na obrazovce), Binocular view (pohled
dalekohledem) a Viewport (pohled).
8
Ke kterékoliv záložce rychlého výběru se dostanete stiskem tlačítka Menu/Select (nápověda/výběr) na ovladači InterLink
Elite. Možnosti, které jsou k dispozici, se objeví na levé straně obrazovky. Pohybem datové páky nahoru nebo dolů
přepínáte záložky rychlého výběru. Aktivní záložkou je záložka zvýrazněná. K aktivní záložce se dostanete stiskem tlačítka
Menu/Select (nabídka/výběr).
K záložkám rychlého výběru máte přístup také pomocí myši, když přemístíte ukazatel myši na levou stranu obrazovky.
Objeví se záložky rychlého výběru a vy můžete klepnout na požadovanou ikonu.
Další informace o používání záložek rychlého výběru najdete v originálním manuálu na straně 44.
Vybrané běžné úkoly• Nejsnáze dostanete model do původní pozice před vzletem tak, že stisknete tlačítko Reset (obnovit) na čelní stěně
ovladače InterLink. Totéž lze provést také stiskem mezerníku na klávesnici nebo položkou nabídky Reset Position
(obnovit pozici) v nabídce Aircraft (letadlo).
• Máte-li model vybavený dýmovnicí, používá se k přepínání této funkce obvykle dvoupolohový přepínač na pravé straně
ovladače InterLink.
• Přiblížit záběr na model můžete stiskem [+] (plus) na numerické klávesnici. Záběr lze přibližovat také příkazem
z nabídky. Klepněte na nabídku View (pohled) a pak na položku Zoom In (přiblížit). Při každém stisku klávesy [+] (plus)
nebo při výběru položky nabídky Zoom In (přiblížit) se záběr o něco přiblíží.
• Oddálit aktuální záběr můžete stiskem [–] (mínus) na numerické klávesnici. Záběr lze oddalovat také příkazem
z nabídky. Klepněte na nabídku View (pohled) a pak na položku Zoom Out (oddálit). Při každém stisku klávesy [–]
(mínus) nebo při výběru položky nabídky Zoom Out (oddálit) se záběr o něco oddálí.
• Záběr na výchozí úroveň přiblížení vrátíte stiskem klávesy Backspace.
Poznámka: Klávesy změny záběru nejsou funkční vždy a u všech režimů kamery. Stiskem Z nebo C na klávesnici přepínáte
rozdílné úhly záběru, resp. režimy kamery.
Vytvoření pohleduProgram RealFlight umožňuje vytvořit zvláštní pohled typu „obraz v obraze“. Jakmile nový pohled vytvoříte, můžete měnit
tažením myši jeho rozměr či polohu. Nezávisle na hlavním okně můžete také upravovat všechny parametry pohledu.
Pohled je možné využít k mnoha účelům, například když potřebujete sledovat simulaci pod jiným úhlem.
Nový pohled vytvoříte tak, že klepnete na nabídku Gadgets (pomůcky) a pak na položku Viewport (pohled). Další pohled je
možné vytvořit také stiskem klávesy ‚4‘.
9
Změnu úhlu záběru u aktivního pohledu provedete stiskem klávesy ‚C‘. Tím přepínáte různé režimy kamery, z nichž jeden
je také z pohledu pilota. Další režimy jsou: pohled za modelem nebo pohled z pevného bodu, čili jak byste mohli situaci
sledovat, kdybyste stáli u rozjezdové dráhy.
Poznámka: Podle nastaveného letiště nemusí být k dispozici všechny možnosti pohledů.
Některé modely navíc umožňují sledovat dění z pohledu palubních kamer. Všechny možnosti a parametry pohledů kamer
popisuje kapitola View (pohledy) v originálním manuálu.
Používání pomůcek (Gadgets)Program RealFlight 7 nabízí některé pomůcky, které je možné během simulace zobrazit v hlavním okně. Pomůckou je
doplňkový displej s užitečnými informacemi nebo s přepínači různých vlastností a funkcí RealFlight.
Například navigační pomůcka (NavGuides) průběžně informuje o aktuální výšce modelu, letové rychlosti, kurzu a dalších
letových parametrech. Chcete-li navigační pomůcku (NavGuides) zobrazit, klepněte na titulek v hlavní nabídce Gadgets
(pomůcky) a v rozbalené nabídce pak na položku NavGuides (navigační pomucky). Navigační pomůcky je možné také
otevřít z klávesnice klávesou ‚1‘. Navigační pomůcky jsou dostupné také prostřednictvím záložek rychlého výběru
(QuickSelect). Stačí stisknout tlačítko Menu/Select (nápověda/výběr) na ovladači InterLink Elite. Pak pohněte datovou
pákou dvakrát dolů. Navigační pomůcky pak zapnete stiskem tlačítka Mode/Select (režim/výběr).
Navigační pomůcky vypadají na obrazovce takto:
Jak bylo uvedeno dříve, pomůcky je možné upravovat. Vyčerpávající přehled informací, jak to provést, najdete v kapitole
popisující nabídku pomůcek (Gadgets).
Virtuální letový instruktorProgram RealFlight 7 nabízí celou řadu předpřipravených lekcí pro piloty vrtulníků a letadel. Profesionálové, držitelé
mnoha ocenění ze světa dálkově řízených modelů, s vámi proberou každou stránku jednotlivých manévrů. Virtuálního
letového instruktora můžete využít, budete-li se chtít naučit nové manévry, stejně jako když si budete chtít vypilovat
obraty, které již znáte.
Zapnout předem připravené manévry lze tak, že klepnete na nabídku Training (výcvik), a pak na položku Virtual Flight
Instruction… (virtuální letový instruktor). Dostanete na výběr ze dvou možností: letadlo a vrtulník se symbolem [–]
(mínus) před nápisem. Každá možnost uvádí několik pilotů. Z pilotů lze vybrat po klepnutí na [+] (plus) před jejich
jménem. Stejnou funkci má dvojité klepnutí na jméně pilota.
10
Chcete-li vybrat manévr, klepněte dvojitě na jeho označení. Manévr lze také zvýraznit klepnutím, a pak stisknout OK.
Program RealFlight 7 automaticky nahraje příslušné letiště a začne přehrávat záznam s instruktorem.
Po startu záznamu uvidíte let pilotovaný instruktorem a doprovázený jeho komentářem. Jak je vidět níže, můžete na
obrazovce také sledovat příslušné pohyby řídicími pákami na schématu RC vysílače.
Dokonce je možné letět s vlastním modelem vedle modelu instruktorova! Tak můžete současně s ním napodobovat pohyby
pákami a chování letadla. Abyste mohli souběžně sledovat své a instruktorovo letadlo, vytvořte si nový pohled se záběrem
na své letadlo. Hlavní okno bude zabírat letadlo instruktora a schéma vysílače instruktorovy pohyby s řídicími pákami.
Nově vytvořený pohled bude ukazovat vaše letadlo.
Výcvik v programu RealFlightProgram RealFlight 7 nabízí několik výukových pomůcek, které pomáhají zvládnout základy startu a přistání letadla. Tyto
dovednosti jsou obvykle předpokladem úspěchu, když s rádiem řízenými modely začínáte.
Výcvik vzletu (Takeoff) je určen pilotům všech úrovní schopností, kteří si s jeho pomocí mohou zdokonalit starty
s modelem.
Výcvikovou lekci vzletu nastavíte klepnutím na nabídku Training (výcvik), a pak položkou Takeoff Trainer… (výcvik
vzletu). Výcvik vzletu začne s výchozím nastavením. Chcete-li toto nastavení upravit, klepněte na nabídku Trainer (výcvik).
11
Výcvik přistání umožňuje pilotům zdokonalit svoji činnost během přistání s modelem. Stejně jako u skutečných létajících
strojů je nezbytné, aby RC pilot se svým modelem dobře zvládl techniku přistání za každé situace. Chyba při přistání může
vést k poškození letadla či dokonce k jeho úplnému zničení.
Výcvikovou lekci přistávání nastavíte klepnutím na nabídku Training (výcvik), a pak položkou Landing Trainer… (výcvik
přistávání). Výuka přistávání začíná s letadlem v předem určené pozici s výchozím nastavením. Chcete-li však toto
nastavení upravit, klepněte na nabídku Trainer (výcvik). Další informace o těchto nastaveních najdete v kapitole Landing
Trainer (výcvik přistávání) na straně 216 v originálním manuálu.
ÚkolyKromě běžných výukových lekcí nabízí program RealFlight 7 také několik úkolů, které vám pomohou otestovat a
zdokonalit si své pilotní schopnosti. S tím, jak budete své schopnosti zlepšovat a budete za plnění úkolů získávat vyšší
bodová hodnocení, zpřístupní se další úrovně s postupně vzrůstající obtížností.
12
Pokud se vám bude při plnění úkolů dařit, můžete jako odměnu získat nový obsah, včetně nových modelů, se kterými lze
létat.
Úprava letištěProgram RealFlight 7 nabízí výkonný a všestranný editor letišť, jaký se kdy v RC simulátoru objevil. FlexiField
z RealFlight 7 umožňuje upravit naprosto jakýkoliv parametr letového stanoviště.
Můžete přidávat, odstraňovat, měnit orientaci či velikost prakticky čehokoliv, co se na letišti vyskytuje. Je možné upravovat
polohu a natočení pozemních objektů (například vzletových drah), které se ‚přilepují‘ k terénu – klidně se tak dá vytvořit
rozjezdová dráha, která vede do kopce! Lze také ovládat osvětlení, terén, oblačnost, mlhu/kouřmo a další parametry.
Editor FlexiField nabízí svobodu prakticky bez hranic, a tak si můžete připravit prostředí, jaké sami chcete. Kromě toho,
když vytvoříte vlastní letiště, můžete jej sdílet s ostatními uživateli programu RealFlight 7.
Chcete-li se o editoru FlexiField dovědět více, projděte si kapitolu Edit (úprava) na straně 148 originálního návodu.
Úprava modeluProgram RealFlight 7 nabízí výkonný editor modelů, který umožňuje nastavovat téměř každý jejich parametr.
Editor modelů umožňuje provádět jednoduché i složitější úpravy každého stroje. Snadno lze měnit průměr podvozkových
kol, přidávat nová křídla, stužky nebo paintballové kulomety. Možnosti jsou neomezené a každá úprava realisticky ovlivní
chování upraveného modelu.
Chcete-li se o editoru modelů dovědět více, projděte si kapitolu Edit Current Aircraft (úprava vybraného modelu) na straně
118 originálního návodu.
Chcete-li provést jednoduché úpravy zvoleného modelu, doporučujeme použít funkci rychlé úpravy (Quick Edit). Stačí na
klávesnici stisknout kombinaci ‚Ctrl + Q‘. Proveďte požadovanou úpravu, pak klepněte na příkaz Save (uložit).
Další informace o funkci Quick Edit (rychlá úprava) na straně 133 v originálním návodu.
Soutěže pro více hráčůProgram RealFlight 7 nyní nabízí klání pro více hráčů. Prostřednictvím internetu můžete vyzvat svého souseda, kamaráda
z místního modelářského klubu či kohokoliv jiného na světě.
13
Soutěže pro více hráčů mají různou podobu: Deadringer (smrtící kruhy), Combat (souboj), Streamer Cut (souboj se
stuhami), Paintball a Rocket Wars (raketové války) s různými modely. Jedné soutěže více hráčů se může účastnit až 32
pilotů. Program RealFlight umožňuje také automatizaci soutěží, takže jejich hostitel pak více času stráví létáním.
Chcete-li se rychle zapojit do soutěže pro více hráčů, klepněte na nabídku Multiplayer (hra pro více hráčů) a pak na
položku Join… (připojit se). V okně, které se objeví, zvolte hru ze seznamu a klepněte na příkaz Connect (připojit).
Další informace o hrách pro více hráčů najdete v 10. kapitole originálního návodu.
Přehled kláves
Řadu funkcí programu RealFlight lze řídit prostým stiskem příslušné klávesy či kombinace kláves. Seznam použitelných
funkcí a jejich klávesových zkratek najdete níže. K tomuto seznamu se v simulátoru dostanete stiskem klávesy ‚H‘.
Virtuální kanály5. kanál
6. kanál
7. kanál
8. kanál
Y
U
I
O
Změna pohleduObnovit model
Obnovit záběr
Přiblížit záběr
Oddálit záběr
Zběžný pohled na ukazatel větru
Zběžný pohled na zem
Pevná kamera
Příďová kamera
Kamera za modelem
Palubní kamery
Nastavit pohled kamery
Změnit režim kamery
Otáčení kamerou
Kroužení s kamerou
Vybrat stanoviště
Vybrat předchozí stanoviště
Vybrat výchozí stanoviště
Změnit režim přiblížení
Změnit režim pohybu
mezerník
Backspace
+
–
šipka nahoru
šipka dolu
F1
F2
F3
F4–F10
Ctrl + F1–F10
C
E
Ctrl + E
X
Shift + X
Ctrl + X
Z
Q
Ovládání pohybuPohyb vpřed
Pohyb vzad
Pohyb vlevo
Pohyb vpravo
Pomalý pohyb
Rychlý pohyb
Velmi rychlý pohyb
W
S
A
D
Ctrl
Shift
Shift + Ctrl
14
Ovládání pomůcekNavigační pomůcka
Vysílač
Dalekohled
Pohled
Variometr
Více hráčů
Z ptačí perspektivy
Stopky
Průhledový displej
Konzola
Přímá textová konverzace
1
2
3
4
5
6
7
8
9
~
Enter
Ovládání prostředíZvětšit turbulence
Zmenšit turbulence
Zvětšit úhel směru větru
Zmenšit úhel směru větru
Zvýšit rychlost větru
Snížit rychlost větru
Zvětšit úhel polohy slunce
Zmenšit úhel polohy slunce
Zvětšit úhel sklonu slunce
Zmenšit úhel sklonu slunce
Insert
Delete
Home
End
Page Up
Page Down
Shift + Home
Shift + End
Shift + Page Up
Shift + Page Down
Ovládání hryZaměřit předchozí letadlo
Zaměřit následující letadlo
Zrušit zaměření
Přepnout zachycení pohledu
[
]
\
/
Různé povelySejmout snímek z obrazovky
Přepnout mikrofon
Vypnout motor
Začít/přerušit záznam
Pohled na následující letadlo
Pohled na předchozí letadlo
Pohled na mé letadlo
Zapamatovat si polohu modelu
Smazat polohu
Letové závady
Rychle nahrát
Rychlá úprava
Ztišit zvuk/zrušit ztišení
Přepnout celoobrazovkový režim
Zobrazit přehled kláves
Zkopírovat zprávy do schránky
Tab
V
K
R
T
Shift + T
Ctrl + T
P
Ctrl + P
F
Ctrl + F
Ctrl + Q
M
Alt + Enter
H
Ctrl + C
Kam pokračovat dál
Příklady v této kapitole pouze nastínily základy nepřekonatelných schopností a možností programu RealFlight 7.
Doporučujeme program dále prozkoumat některým z níže uvedených způsobů.
• Projděte si nabídky. Řada položek v nabídkách je snadno pochopitelných a umožní vám lépe proniknout do tajů
programu. Máte-li dobrodružnější povahu, pusťte se do úprav modelů a letišť! Je to skvělý způsob, jak pochopit
jedinečnost RealFlight 7!
• Chcete-li se dovědět více o konkrétní položce nabídky, nahlédněte do obsahu v originálním manuálu a vyberte
příslušnou kapitolu.
• Pokud byste rádi v programu RealFlight 7 použili určitou funkci, ale nedaří se vám ji najít, nahlédněte do rejstříku
(Index).
• Použijte nabídku Help (nápověda) v programu RealFlight.
• Promluvte si s dalšími uživateli programu RealFlight v diskusním fóru www.knifeedge.com/forums.
15
Ovládání programu RealFlight 7
Létejte s ovladačem InterLink Elite, s vysílačem Tactic TTX600 nebo s vlastním vysílačem.
RC vysílač je nezbytností při jakémkoliv létání s RC modely. Tento jedinečný způsob ovládání je tím, co odlišuje RC od
všech ostatních typů létání. Proto k přesvědčivé simulaci RC modelů patří realisticky ztvárněný RC ovladač.
Ve firmě Great Planes jsme měli toto na paměti, a tak vám nabízíme několik způsobů, jak program RealFlight 7 ovládat.
K nejpoužívanějším ovladačům patří USB InterLink Elite (americký patent č. 6,842,804 a č. 7,010,628) vyrobený firmou
Futaba. Ovladač InterLink Elite byl od základu konstruován tak, aby splňoval požadavky pravého RC modeláře. Jsme
přesvědčeni, že žádný jiný způsob ovládání RC simulátoru vám nenabídne více.
Adaptér RealFlight umožňuje použít vlastní vysílač. Toto zařízení bylo navrženo tak, abyste se rychle dostali do programu
RealFlight, aniž by bylo potřeba provádět složitá nastavení.
Vlastnosti ovladače InterLink Elite• Kompatibilita s rozhraním USB. Ovladač InterLink Elite umožňuje využívat pohodlí připojení typu „plug and play“, jeho
instalace je možná bez restartu počítače a díky technologii Universal Serial Bus (USB) je s počítačem spojen
vysokorychlostní datovou sběrnicí.
• Kvalitní „maketový“ vysílač. Ovladač InterLink Elite můžete používat jako pseudo vysílač s ovládacími prvky
odpovídajícími běžnému 8kanálovému vysílači. Maketový vysílač je vybaven dvěma dvoupolohovými a jedním
třípolohovým přepínačem, otočným knoflíkem, ovládacími pákami s vroubkováním a s nastavitelnou délkou a tlačítkem
Reset.
• Vestavěné rozhraní pro vysílače. Budete-li chtít, můžete k ovládaní programu RealFlight použít vlastní FM vysílač, který
připojíte k rozhraní vestavěnému do ovladače InterLink Elite. Můžete dokonce přepínat mezi maketovým a vaším
skutečným vysílačem! Dodávané propojovací kabely fungují s většinou vysílačů značek JR, Spektrum a Futaba.
• Současné použití adaptéru a ovladače. Ovladač InterLink Elite umožňuje, aby na jednom počítači současně létali dva
modeláři a každý z nich řídil jiný model vlastním ovladačem.
• Ovládání prostřednictvím nabídky rychlého výběru (QuickSelect). Prostřednictvím ovladače InterLink Elite můžete
upravovat běžná nastavení simulátoru (například výběr letadla a letiště), aniž byste museli využívat klávesnici nebo
myš.
• Snadné nastavení a používání. Jednoduše zapojíte a funguje!
• Simulace složitých počítačových radiosouprav. Ovladač InterLink Elite v součinnosti s programem RealFlight dokáže
simulovat programování (mixy, exponenciální průběhy atd.) vyspělých počítačových radiosouprav.
16
Vlastnosti adaptéru RealFlight• Kompatibilita s rozhraním USB. Adaptér umožňuje využívat pohodlí připojení typu „plug and play“, jeho instalace je
možná bez restartu počítače a díky technologii Universal Serial Bus (USB) je s počítačem spojen vysokorychlostní
datovou sběrnicí.
• Program RealFlight ovládejte svým vlastním RC vysílačem s FM modulací. Dodávané propojovací kabely fungují
s většinou vysílačů značek JR, Spektrum a Futaba.
• Reset/Rewind (obnovit pozici/převinout zpět) – do adaptéru jsme prostřednictvím tlačítka Reset/Rewind zabudovali
tu nejlepší funkci ovladače InterLink Elite. Máte-li adaptér po ruce, nemusíte shánět klávesnici.
Do vzduchu!
Až spustíte program RealFlight poprvé, dojde automaticky ke zjištění přítomnosti ovladače InterLink Elite. Po zavření
úvodní obrazovky stačí přidat plyn a rovnou startujete.
Létáte-li s vlastním vysílačem připojeným přes adaptér nebo přes rozhraní ovladače InterLink Elite, nahlédněte prosím do
kapitoly Select Controller (výběr ovladače) na straně 51 v originálním návodu.
Rychlý výběrOvladač InterLink Elite je na spodní straně vybaven také tlačítky QuickSelect (rychlý výběr). Tato tlačítka umožňují rychlý
přístup ke změnám nastavení simulátoru, aniž by bylo nutné odkládat ovladač a používat klávesnici nebo myš. Pohodlně
tak změníte letadlo či letiště, nebo zobrazíte oblíbené pomůcky.
Stiskem tlačítka Menu/Select (nabídka/výběr) zobrazíte po levé straně obrazovky několik záložek rychlého výběru.
Vychýlením nahoru a dolu datové páky umístěné napravo na dolní straně ovladače procházíte jednotlivé záložky. Dalším
stiskem tlačítka Menu/Select zvýrazněnou záložku vyberete. Stiskem tlačítka Cancel (storno) na ovladači InterLink Elite
záložky opustíte a skryjete je.
Výběr scénáře
Vysílač
Výběr modelu
Dalekohled
Výběr letiště
Pohled
Navigační pomůcka
Budete-li používat tlačítka rychlého výběru pro výběr letadla nebo letiště, zvolíte zvýrazněnou položku stiskem tlačítka
Menu/Select. Stiskem a podržením tlačítka Cancel (storno) na ovladači InterLink Elite se vrátíte o úroveň výše, ze které
můžete přepnout na jinou složku. Chcete-li dialogové obrazovky opustit, aniž by se projevily jakékoliv provedené změny,
stačí stisknout tlačítko Reset (obnovit).
Příklady běžným problémů a jejich řešení
Když v této kapitole nenajdete svůj problémTato kapitola obsahuje několik příkladů běžných potíží, se kterými se uživatelé programu RealFlight setkávají.
V rámci tohoto návodu není v našich silách uvést úplný seznam problémů a jejich řešení. Důvodem je zejména to, že se
program RealFlight, stejně jako počítače, karty a používané ovladače, neustále vyvíjejí. Proto udržujeme podrobnou
znalostní databázi na adrese www.gpsoftware.com. Dostanete-li se přes internet na naši databázi znalostí (Knowledge
Base), můžeme vám poskytnout nejnovější informace o možných problémech a jejich řešení. Nenajdete-li v této kapitole
váš konkrétní problém, zkuste, prosím, znalostní databázi.
V této kapitole jsme se snažili vybrat stručný přehled nejčastěji zmiňovaných potíží.
17
Můj počítač při běhu programu RealFlight „zamrzá“Občas si můžete všimnout přeskakujícího či opakovaného zvuku, nebo že se počítač v průběhu letu sám restartuje. Chceteli se zbavit podobných obtíží, musíte provést aktualizaci ovladačů grafické a zvukové karty. To je velice důležitý krok.
Výrobci karet pravidelně aktualizují své ovladače, aby tento typ chyb eliminovali. Ani ovladač, který jste dostali se svým
novým počítačem, nemusí být tím nejnovějším.
Výrobci karet občas dávají na výběr mezi „doporučeným“ ovladačem a ovladačem jiným (označovaným jako „pro zvláštní
účely“, „alternativní“ nebo „beta“). Jestliže program RealFlight 7 „zamrzá“ s „doporučeným“ ovladačem, zkuste místo něj
použít ovladač náhradní.
Nejste-li si jisti, zda používáte aktuální ovladače a provedli jste aktualizaci programu RealFlight7 a rozhraní DirectX a stále
máte potíže se zasekáváním počítače při běhu programu RealFlight, spojte se s oddělením technické podpory firmy Great
Planes.
Zlepšení výkonu programu RealFlight 7Během instalace program RealFlight 7 provádí analýzu hardwarového vybavení počítače. Poté se program snaží
optimalizovat své nastavení tak, aby vyhovovalo rozpoznanému hardwaru a aby program poskytoval maximální možný
výkon.
Jestliže se vám však zdá, že je výkonnost programu menší, než byste čekali, můžete nastavení některých parametrů
programu RealFlight změnit, aby došlo ke zvýšení počtu zobrazovaných snímků za sekundu:
• Zajistěte si použití nejnovějších ovladačů grafické a zvukové karty.
• Vypněte před spuštěním programu RealFlight 7 všechny ostatní programy, zejména antivirovou kontrolu a síťové
aplikace (například programy pro rychlé posílání zpráv). Stiskněte klávesy CTRL+ALT+DELETE a zkontrolujte Správce
úloh, zda žádná taková úloha neběží na pozadí.
• V programu RealFlight snižte kvalitu textur, vody, stínů a další grafiky. To může pomoci u grafických karet
s nedostatkem paměti pro textury. Další informace najdete v originálním návodu na straně 78.
• Odstraňte pomocná okna v simulaci. Vstupte do nabídky View (pohled) a vyberte položku Scenery (scenérie).
Klepnutím na položku ji odstraňte ze simulace. Než vám začne plynulost programu vyhovovat, bude možná nezbytné
vyřadit takto několik položek.
• Snižte počet otevřených pomůcek a pohledů. Uzavřete nepotřebná okna klepnutím na ‚X‘.
Další obvyklé problémyZde je několik dalších věcí, které si mohou zasloužit vaši pozornost:
• Zkontrolujte, zda je disk DVD bez škrábanců a skvrn. Stačí drobné škrábance nebo otisky prstů a může docházet
k nahodilým chybám, které se projevují jako chyby programu.
• Před spuštěním programu RealFlight 7 zkontrolujte, zda máte uzavřené všechny ostatní programy. Program RealFlight
pracuje nejlépe, je-li jedinou aplikací operačního systému.
• Selže-li vše ostatní, zkuste občas počítač restartovat. Operační systém Windows může být po delší době nepřetržitého
používání nestabilní. Případné potíže může vyřešit jednoduchý restart počítače.
18

Podobné dokumenty

RealFlight 6

RealFlight 6 programu, které vznikly v mezidobí mezi okamžikem, kdy byl vyroben disk se softwarem a současností. Abyste se mohli těšit z těchto vylepšení, doporučujeme vám pravidelně aktualizovat váš RealFlight...

Více

zaří 2015 - Farnost Strážnice

zaří 2015 - Farnost Strážnice Zajímavé na něm bylo i to, že nikdy nepospíchal. A všechno stihnul. Pěkně pomalu – přišel včas, věděl, kolik mu která činnosti zabere času a ten tomu dal. Všechno měl vždy poctivě připravené a nic ...

Více

Možnosti využití technologie laserového skenování k dokumentaci

Možnosti využití technologie laserového skenování k dokumentaci tohoto softwaru jsou správné, ale provedení trpí řadou nedostatků a omezení. Software je při práci subjektivně velmi pomalý (ve srovnání s jinými softwary při stejně rozsáhlých mračnech bodů a na s...

Více

Rýmy z podzemí - přehled undergroundového hip hopu (Lemon 2004)

Rýmy z podzemí - přehled undergroundového hip hopu (Lemon 2004) nulový pouliční kredit, ostatně ho ani nepotřebuje. Tvoří ho vesměs běloši, kterým už nestačila elektronická hudba a chtěli něco víc. Ať jedni nebo druzí, ty nejlepší (a nebo nejpřizpůsobivější) z ...

Více

JAGUAR F-TYPE

JAGUAR F-TYPE Osmipalcový barevný dotykový displej modelu F-TYPE nabízí snadné ovládání informačního a zábavního systému InControl. Díky tomu můžete přímo ovládat navigaci, hudbu, telefon, klimatizaci a mnoho da...

Více

1 AEROMEDIA stánek č. 101 1 1 2 UNIVERSUM stánek č. 102

1 AEROMEDIA stánek č. 101 1 1 2 UNIVERSUM stánek č. 102 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stánek č. 116 125 a 409 stáne...

Více

1. Randomizace

1. Randomizace Nejprve rozšíříme definici algoritmu z kapitoly o složitosti, aby umožňovala náhodný výběr. Zařídíme to tak, že do výpočetního modelu RAM doplníme novou instrukci X := random(Y ,Z), kde X je odkaz ...

Více