stáhnout

Komentáře

Transkript

stáhnout
Mediální gramotnost a ICT
Operační program Vzdělávání pro konkurenceschopnost
Bc. Jan Šimek
[email protected]
Registrační číslo projektu: CZ.1.07/1.3.40/01.0008
Úvod a představení
Cíle




Rozvoj znalostí s počítačem
Využití při výuce v různých předmětech
Příprava na další rozvojové a vzdělávací kurzy pro pedagogy
Vaše očekávání?
Vaše znalosti a zkušenosti?
S čím pracujete, pracovali jste?



3
Harmonogram
Úvod a představení
Operační systém Windows 7
Práce s Internetem
Textový procesor Microsoft Word
Tabulkový kalkulátor Microsoft Excel
Tvorba prezentací v Microsoft PowerPoint
Pošta a kalendář v Microsoft Outlook
Závěr








4
Předběžný časový harmonogram
Úvod a představení
Operační systém Windows 7
Práce s Internetem
Programy Windows Live
Oběd
Textový editor Microsoft Word
Tabulkový procesor Microsoft Excel
Tvorba prezentací v Microsoft PowerPoint
Pošta a kalendář v Microsoft Outlook
Závěr
9:00

9:15

10:15

11:00

12:00

12:30

13:45

15:00

16:00

17:00

• Časový harmonogram se může změnit
• Mezi bloky jsou pauzy
5
6
Operační systém Windows 7
Myš a klávesnice






Kurzor
Levé/pravé tlačítko + dvojklik
Kolečko
Kontextové menu
Tlačítka Ctrl, Alt, Tab, Shift, Caps Lock,…
Přihlášení




Jméno a heslo
Proč se přihlašujeme?
Kontrola UAC

7
řízení uživatelských účtu
Operační systém Windows 7
Pracovní plocha

8
Operační systém Windows 7
Grafické rozhraní operačního systému
Ikony





Dvojklikem spustíme
Velikost kolečkem
Miniaplikace

Kontextové menu a Miniaplikace (gadgets)
Na plochu umístíme pouze zástupce


ne soubory či složky
Nastavení pracovní plochy



9
Rozlišení obrazovky
Přizpůsobit
Operační systém Windows 7
10
Operační systém Windows 7

Hlavní panel







Nastavení panelu
Připnutí



11
Všechny programy
Počítač
Záložky
Vyhledávání
Ovládací panel
Nabídka start
Hlavní panel
Zobrazit plochu - ikonka
plocha
Operační systém Windows 7

Vlastnosti hlavního panelu





Uzamknout panel
Automaticky skrývat
Malé ikonky
Tlačítka na hlavním panelu
Oznamovací oblast


12
Ikony oznamovací oblasti
Skrýt / zobrazit
Operační systém Windows 7

Práce s okny



Změna velikosti
Přesunutí
Uchycení k okraji



Posuvníky
Panel nástrojů

13
„zahodit na kraj“
Vlevo nahoře
Operační systém Windows 7

Ovládací panely

Nastavení vlastností systému


Hodiny, jazyk a oblast



Lze přepnout do starého vzhledu
Možnost nastavit více hodin
Změna rozložení klávesnice
Hardware a zvuk


Myš
Zařízení a tiskárny


Programy a funkce


Odinstalování programů
Systém a zabezpečení


14
Globálně pro všechny programy
Informace o systému
Zálohování počítače
Operační systém Windows 7


Základní součásti operačního systému
Příslušenství







15
Kalkulačka
Výstřižky
Záznam zvuku
Poznámkový blok
Malování
Lupa
Mapa znaků
Operační systém Windows 7

Souborový systém


Jak jsou data uložena v počítači
Podobné jako kartotéka u lékaře


Co znamená písmeno u disku




Složka jako šuplík
Složka = adresář
C:\Složka\Podsložka\...\...\
Základní složky

16
Nemusí to znamenat fyzické médium
Stromová struktura jednotlivých složek


Kartotéka – podle písmena – v ní karta pacienta
C:\Windows C:\Program Files C:\Users\Uživatel
Operační systém Windows 7

Soubor



Název.přípona
Cesta souboru
Přípony











Každý má svůj program na spuštění
Ne každý dokážeme otevřít – systémové soubory
Standardně nejsou přípony vidět – lze zobrazit

17
.exe – spustitelný soubor (aplikace)
.txt – textový soubor
.doc – dokument
.xls – tabulka
.jpg – obrázek
.ppt – prezentace
.mp3 – zvukový soubor
…a stovky dalších
Ovládací panely – Možnosti složky – Zobrazení
Operační systém Windows 7

Průzkumník Windows


Spustí se při otevření jakékoliv složky
Cesta







Zpět/Vpřed
Panel adresy
Vyhledávací pole
Panel příkazů
Navigační podokno
Podokno podrobností



18
Start – Všechny programy - Příslušenství – Průzkumník Windows
Nahradilo stavový řádek
Zobrazení ikon
Podokno náhledu
Operační systém Windows 7

Práce se soubory


Vytvoření souboru a složky
Kopírování/Přesouvání/Mazání



Přesun myší
Kontextové menu
Klávesové zkratky




Označení souborů
Více souborů – ctrl
Zástupce na plochu

19
Ctrl + c,v,x, Del
Odeslat – Plocha (vytvořit zástupce)
Operační systém Windows 7

Vyhledávání


Vyhledávání ve složce
V celém počítači výjimečně


Vyhledávání podle



Názvu
Přípony
Znak hvězdičky


20
Může trvat i hodiny
Zástupný znak
*.jpg
Operační systém Windows 7

Bod obnovení


21
reprezentuje uložený stav systémových souborů počítače
S použitím bodu obnovení můžete obnovit systémové soubory
počítače zpět do stavu, v němž se nacházely v některém
dřívějším časovém okamžiku
Operační systém Windows 7

Vytvoření bodu obnovení





22
Otevřete okno Systém kliknutím na tlačítko Start, kliknutím
pravým tlačítkem myši na položku Počítač a kliknutím na
tlačítko Vlastnosti.
V levém podokně klikněte na odkaz Ochrana systému. Pokud
vás systém vyzve k zadání nebo potvrzení hesla správce,
zadejte heslo nebo proveďte potvrzení.
Klikněte na kartu Ochrana systému a pak na tlačítko Vytvořit.
V dialogovém okně Ochrana systému zadejte popis a pak
klikněte na tlačítko Vytvořit.
Zadá se název a vytváří se
Operační systém Windows 7
23
Operační systém Windows 7

Vrácení do předchozího stavu



24
Z předchozí obrazovky
Tlačítko Obnovení systému
A tlačítko Další
Operační systém Windows 7

Závěr







25
Přihlášení
Start menu
Hlavní panel
Změna vzhledu
Programy v Příslušenství
Práce s průzkumníkem
Bod obnovení
26
Internet


Internet je celosvětový systém navzájem propojených
počítačových sítí („síť sítí“), ve kterých mezi sebou
počítače komunikují
Slovo Internet pochází z mezinárodní (původně latinské)
předpony inter (česky mezi) a anglického slova net
(network, česky síť). Původně šlo o označení jedné ze sítí
připojených k Internetu, avšak došlo k zobecnění pojmu,
který dnes označuje celou síť.
27
Internet - bezpečnost



Malware

složením anglických slov „malicious“ (zákeřný) a „software“

Nejznámější typy malwaru, viry a červi
Virus

Virus je typ programu, který se dokáže sám šířit tím, že vytváří kopie sebe sama

Důvody: poškození firmy, mladí programátoři, prodejci antivirů, rozesílání spamu,
diskreditace konkurence operačního systému

První vir už v roce 1983

Antivirus
Červ


Trojský kůň


Podskupina virů, systém se rozšíří a v určitou chvíli se spustí – například shodí všechny PC
Software sloužící k ovládání vzdáleného počítače nebo jeho části, sám se nešíří
Spyware

program, který využívá internetu k odesílání dat z počítače bez vědomí jeho uživatele

KeyLogger, Adware (reklamy), Hijacker (Domovská stránka), Dialer
28
Internet - bezpečnost



Phishing
 Anglické slovo fishing znamená rybaření, rybolov, což v tomto kontextu
označuje rozesílání „návnady“ (e-mailových zpráv) v naději, že „se
chytí“ některé oběti.
Vishing
 Lákání přes telefon
Smishing
 Lákání přes SMS
29
Internet - ochrana

Ochrana proti hrozbám
 Antivir
 Firewall
 Windows Update, aktualizace SW
 Speciální programy
 Ad-Aware
 Spybot Search & Destroy
 …a jiné
30
Internet - ochrana

Rodičovská kontrola



31
Aplikace a stránky
Čas na Internetu / počítači
Automatické profily
Internet

Orientace na Internetu




Většina zajímavých informací je na Internetu soustředěna do WWW
(webové stránky)
Pro usnadnění orientace ve stránkách vznikly specializované služby
Abychom se dostali k informacím, které hledáme, používáme tzv. odkazy
Nejznámějšími službami, které systematicky s odkazy pracují, jsou:

Internetový katalog – seznam logicky roztříděných odkazů, udržovaný obvykle
ručně. :



Internetový vyhledávač – automatizovaný systém pro hledání podle výskytu
zadaných slov.





32
Centrum.cz
Yahoo!
Google
Seznam.cz
Bing
Jyxo
Většinou umí obojí, jak vyhledávat tak mají vlastní katalog.
Internet – katalog + vyhledávač
33
Internet - vyhledávač
34
Internet

Webový prohlížeč




počítačový program, který slouží k prohlížení World Wide Webu (WWW).
Program umožňuje komunikaci s HTTP serverem a zpracování přijatého kódu
který podle daných standardů zformátuje a zobrazí webovou stránku
Pro zobrazení některých zvláštních součástí stránky, jako jsou Flash animace
nebo Java applety, je třeba prohlížeč doplnit o specializované zásuvné moduly.
V každém Windows je předinstalovaný prohlížeč Microsoft Internet Explorer

Ale není nejvhodnější ani nejrychlejší
Prohlížeč
srpen 2009
květen 2010
květen 2011
květen 2012
prosinec 2013
Google Chrome
4,07%
4.77%
14,82%
32,7%
55,8%
Internet Explorer 63,98%
59,75%
54,5%
31,7%
9,0%
Mozilla Firefox
22,98%
24,32%
22,5%
25,8%
26,8%
Safari
2,84%
7.04%
< 2%
6,97%
3,8%
Opera
2,04%
2.43%
2,10%
1,8%
1,9%
Ostatní
35
4,09%
1,63%
5,8%
< 2%
< 1%
Internet Explorer




Podobné rozhraní jako průzkumník Windows
Panel adresy
Pás karet
Tlačítka



Zpět/Vpřed
Domů
Oblíbené


Nastavení



36
Přidat k oblíbeným
Tisk
Velikost
Zabezpečení
Internet Explorer

Internet Explorer

Stahování souborů



Spodní nabídka ke stažení
Spustit
Uložit



37
Uložit jako
Uložit a spustit
Ukládání obrázků
Internet Explorer

Ukládání obrázků




Pravým tlačítkem
Uložit obrázek jako
Zvolit cestu a potvrdit
Nemusí vždy fungovat


38
Blokované stránky
Např.: zpravodajství
IDNES.cz
Google Chrome




Nejpoužívanější prohlížeč od roku 2012 a 2013
Program firmy Google – nejpoužívanějšího vyhledávače
na světě
Vyznačuje se svojí jednoduchostí, bezpečností a rychlostí
Propojení s účtem Google
39
Google Chrome


Pás karet
Panel adresy





Automatické vyhledávání
Oblíbené
Tlačítko ovládání
Nejčastější stránky
Zabezpečení

40
Mazání historie
Google Chrome

Ukládání souborů a obrázků


Obrázky přes pravé tlačítko
Mohu rovnou kopírovat


Stahování souborů začne samo



Mohu je přesunout
Práce jako s průzkumníkem
Zobrazení veškerého stahování


41
Stejné jako Ctrl+C
Vpravo dole
Přes tlačítko ovládání
Mozilla Firefox


Moderní webový prohlížeč, který poskytuje řadu
nadstandardních funkcí včetně podpory doplňků.
Doplňky rozšiřují možnosti prohlížeče

42
Jsou jich stovky a zajímavým je například Adblock – rozšíření
na blokování reklam.
Mozilla Firefox



Podobné zobrazení jako Chrome
Úvodní stránka nabízí vyhledávač Google
V dolní části úvodní obrazovky panel







Stahování
Záložky
Historie
Doplňky
Sync
Nastavení
Mazání historie

43
V Nastavení - Soukromí
Mozilla Firefox

Doplňky

Seženeme prakticky cokoliv nás napadne


Snadná instalace


44
Facebook, Google, Gmail, blokování reklam,…
Recenze uživatelů
Většina v češtině
Mozilla Firefox

Ukládání souborů a obrázků


Obrázky přes pravé tlačítko
Mohu rovnou kopírovat


Zeptá se jestli chci soubor stáhnout



Stejné jako Ctrl+C
Mohu je přesunout
Práce jako s průzkumníkem
Správce stahování
45
Internet - Závěr

Internet není jenom Seznam




ani Microsoft Internet Explorer
Používání prohlížečů je velice podobné
Liší se ovládáním, vzhledem, rychlostí a možnostmi
rozšíření
Internet nekončí u prohlížení webových stránek a
stahování souborů
46
Programy Windows Live
47
Programy Windows Live
Windows Live je značka pro skupinu on-line služeb od
společnosti Microsoft
48
Windows Live Fotogalerie

Něco málo teorie:




Program Fotogalerie obsahuje snadno použitelné nástroje pro
úpravy
Můžete odstranit vady, upravit barvu a expozici, odstranit efekt
červených očí nebo dokonce sloučit dvě či více fotografií do
jedné
A díky funkcím automatických úprav může program
Fotogalerie dokonce vylepšit vzhled fotografií za vás
Spuštění

49
Start – Všechny programy - Fotogalerie
Windows Live Fotogalerie
50
Windows Live Fotogalerie




Dvojklikem vybrat obrázek
Vybrat Oříznout
Upravit plochu k ořezu
A znovu kliknout na Oříznout
51
Windows Live Fotogalerie
52
Windows Live Fotogalerie

Efekty




53
Vyberte si na kartě Domů - Efekty
Použijte jej – vždy před kliknutím na něj vidíte náhled
Takto lze snadno upravit „nádech“ fotografie
Efekt simuluje filtr fotoaparátu
Windows Live Fotogalerie
54
Windows Live Fotogalerie

Obnovit původní




Na kartě Domů
Tlačítko Obnovit původní
Takto se lze snadno a rychle vrátit k původnímu obrázku
Pokud se chci vrátit jenom o krok (čí více kroků)

55
Použiji tlačítko zpět
Windows Live Fotogalerie

Uložení souboru





56
Vpravo na kartě Domů tlačítko Zavřít soubor
Vyskočí informační okno
Úprava ve fotografii se automaticky uloží
Program si pamatuje původní nastavení obrázku
Nepřijdeme o něj
Windows Live Fotogalerie
57
Windows Movie Maker

Trocha teorie:

Import a úpravy prezentací a videí


Úprava filmové hudby a přidání motivu

58
Do programu Movie Maker Můžete rychle přidávat fotografie a
záznamy z počítače nebo fotoaparátu. Poté stačí vyladit film podle
vašich představ. Obsah můžete přesunout, zrychlit nebo zpomalit – je
to na vás.
Vylepšete film pomocí zvuku a motivu. Program Movie Maker
automaticky přidá přechody a efekty, a dodá tak filmu profesionální
„šmrnc“.
Windows Movie Maker
59
Windows Movie Maker

Nejprve vložíme soubory se kterými chceme pracovat




Klikneme do prvé části okna
Najdeme v počítači soubory
A vložíme je přes dialogové okno
Vložené soubory se vloží do našeho projektu
Můžeme s nimi začít pracovat
 Tlačítko slouží k přidání
dalších souborů

60
Windows Movie Maker
61
Windows Movie Maker

Vložíme Název



62
Jsme na kartě Domů
Klikneme na Název a vložíme text „Moje první video“
Na začátku se nám vytvoří text k videu
Windows Movie Maker

Stejným způsobem vložíme Závěrečné titulky


63
Na kartě Domů tlačítko Závěrečné titulky
Titulky se vloží automaticky na konec
Windows Movie Maker

Vložení přechodové animace




64
Karta Animace
Kliknutím vyberete video na které chceme vložit animaci
A vyberete jeden z přechodů, ihned se ukáže náhled
Stejně postupuji u druhého videa
Windows Movie Maker

Vložení vizuálního efektu





65
Upravuji zobrazení filmu
První část uděláme černobílou
Karta Vizuální efekty
Kliknutím vyberu první video
A vyberu vizuální efekt
 Černobíle
Windows Movie Maker

Kontrola a uložení projektu
Prostředním tlačítkem
si prohlédnu celý film
 Pokud ho budu chtít někdy dále upravovat uložím ho jako projekt
 Tlačítko vlevo nahoře
 Uložit projekt
 Formát .wlmp
 Pozor! Takto uložený soubor
neotevřu v běžném přehrávači!

66
Windows Movie Maker

Vytvoření filmu



67
Tlačítko vlevo nahoře – Uložit film – Pro počítač
Takto uložený soubor již neupravím
Ukládám ve formátu .mp4 nebo .wmv
Windows Movie Maker - výsledek
68
Windows DVD Maker

Spuštění


Start – Všechny programy – Windows DVD Maker
Pomocí programu Windows DVD Maker můžete vytvářet
disky DVD, které lze sledovat v počítači nebo na televizi
použitím běžného přehrávače DVD



69
Při vytváření disku DVD je nejdříve nutné přidat video a
obrázky
Pokud na disk DVD přidáte obrázky, budou se přehrávat jako
prezentace
Video a prezentaci je možné uspořádat v programu Windows
DVD Maker a změnit jejich pořadí na finálním disku DVD
Windows DVD Maker
70
Windows DVD Maker
71
72
Microsoft Office




Kancelářský balík od americké firmy Microsoft
Microsoft Office je soubor navzájem integrovaných
softwarových produktů společnosti Microsoft. Skládá se z
aplikací, aplikačních sad, serverů a služeb poskytovaných
na internetu. Produkty Microsoft Office usnadňují práci s
informacemi, zvyšují produktivitu a zlepšují vzájemnou
spolupráci zaměstnanců.
Pracovat s nimi můžete na počítači, v internetovém
prohlížeči nebo v mobilním telefonu.
Základní pravidlo – pravidelně ukládejte práci, klidně po
každém slide, práci si můžete odnést na nebo poslat emailem
73
Microsoft Office 2010

Microsoft Word (textový procesor)

Microsoft Excel (tabulkový kalkulátor)

Microsoft Outlook (e-mailový a groupwarový klient)

Microsoft PowerPoint (program pro vytváření prezentací)

Microsoft Access (databázový program)

Microsoft Publisher (aplikace pro vytváření webových stránek v HTML)

Microsoft InfoPath (XML - vytváření formulářů)

Microsoft Groove (sdílení dokumentů na dálku)

Microsoft Office Communicator (instant messaging)

Microsoft Project (program pro správu projektů)

Microsoft Visio (program pro kreslení schémat)

Microsoft OneNote (program pro vytváření textových nebo grafických poznámek)

Microsoft Office SharePoint Designer — a WYSIWYG editor HTML a nástupce
Microsoft FrontPage

...a další
74
Microsoft Word 2010
75
Microsoft Word 2010

Spuštění přes ikonu


Rozložení na pásu karet


Domů, Vložení, Rozložení stránky,…
Nejdříve práci uložíme a pojmenujeme



nebo přes Start-Všechny Programy-Microsoft Office –
Microsoft Word
Soubor – uložit
Formát .docx
Vytvoříme obsah dokumentu

76
Životopis (fiktivní)
Microsoft Word 2010
77
Microsoft Word

Základní formátování písma, odstavce, číslování,
odrážky

Písmo:





Odstavec:





Řez písma - tučné, kurzíva, podtržené
Typ písma - jak bude font vypadat (Arial, Calibri, Times new roman, ...)
Velikost písma - jak velké potřebujeme písmo v bodech
Barva písma - barva písma
zarovnání - napravo, nalevo, na střed, do bloku
odrážky - textu přidá odrážky
číslování - vytvoří číslovaný seznam
Změna formátu - vyberete text, který chcete zformátovat a poté
klikem na požadovanou ikonu změníte jeho formát (velikost, typ
písma, barvu)
Kopírování formátu - Použití štětce
78
Microsoft Word 2010

Pohyb a označování v dokumentu




Myší a klávesnicí
Zmáčknout a přejet přes text
Dvojklikem – slovo, odstavec
Označený text se podbarví
79
Microsoft Word 2010
80
Microsoft Word 2010

Styly textu a nadpisů




Vhodné, pokud píšeme dlouhý dokument
Jednotné nastavení
Následně lze snadno vytvořit obsah
Označím text a kliknu na styl „Nadpis 1“

81
Tím ho přiřadím
Microsoft Word 2010
82
Microsoft Word 2010

Vložení tabulky



83
Karta Vložení – sekce
Tabulky
Klikneme a táhneme
podle velikosti poté
potvrdíme kliknutím
Pokud klikneme do
tabulky zobrazí se
dočasně nová karta
„Nástroje tabulky“
Microsoft Word 2010
84
Microsoft Word

Vložení obrázku, klipartu


85
Karta vložení – obrázek/klipart
Můžeme vložit vlastní obrázek
Microsoft Word 2010

Pokud máme označený
obrázek zobrazí se karta
Formát



86
Pokud ji nevidíme
klikneme do obrázku
Zmenšíme velikost tažením
za pravý dolní roh
Klikneme na „Zalomit
text“ a poté zvolíme
„Těsně“
Microsoft Word 2010
87
Microsoft Word 2010

Vkládání Symbolů

88
Karta vložení a „Symbol“
Microsoft Word 2010

Záhlaví a zápatí



89
Opakující se text na každé stránce
Karta Vložení
Pokud upravuji Záhlaví / Zápatí ostatní text je zašedlý a ukáže
se oddělovač
Microsoft Word 2010

Ukončení úprav záhlaví/zápatí


90
kliknu na tlačítko Zavřít záhlaví a zápatí vpravo na kartě
„Návrh“
Naopak zašedne záhlaví/zápatí, při tisku bude mít barvu jakou
jsme zvolili při úpravě
Microsoft Word

Automatická tvorba obsahu


91
Text musí mít formátování styly (Nadpis 1,2,..)
Karta Reference – Obsah a vyberu první nabízený
Microsoft Word 2010
92
Microsoft Word 2010




Kontrola gramatiky
Záložka Revize
Pravopis a gramatika
Možnosti:






93
Přeskočit
Přeskakovat
Přidat do slovníku
Zaměnit
Zaměňovat
Autom. opravit
Microsoft Word 2010

Tisk



Soubor – Tisk
Vidím náhled a mohu nastavit tisk a vybrat tiskárnu
Pokud umí tiskárna


94
Oboustranný tisk
Jiný typ papíru
Microsoft Word 2010

Ukládání do různých formátů





.docx
Starší .doc
Export do formátu .pdf
Jiné formáty
Soubor – Uložit Jako


Můžu změnit název
Vyberu typ souboru




POZOR!

95
Dokument 97-2003 (.doc)
Formát PDF
Prostý text (.txt)
Některé formáty nemusí
podporovat obrázky a
formátování
Microsoft Excel 2010
96
Microsoft Excel 2010

Spuštění přes ikonu


Rozložení na pásu karet


nebo přes Start-Všechny Programy-Microsoft Office –
Microsoft Excel
Domů, Vložení, Rozložení stránky,…
Nejdříve práci uložíme a pojmenujeme


97
Soubor – uložit
Formát .xlsx
Microsoft Excel 2010
Nutná teorie

98
Excel se skládá z listu. List se skládá z buněk. Představit si to
můžete jako čtverečkovaný sešit, kdy listy jsou jednotlivé listy
v sešitě. Jednotlivé čtverečky odpovídají buňkám. Do buněk se
mohou vkládat čísla, vzorce, texty, (dokonce i minigrafy), atd.
Každá buňka má svou adresu (pozici), takže umístění není
neznámé. V Excelu jsou v základním nastavení sloupce
označeny písmeny, řádky čísly. Takže první buňka má adresu
A1, druhá buňka v první řádku B1. Buňka ve třetím sloupci a
třetím řádku C3.
Microsoft Excel 2010

Vytvoříme si jednoduchou tabulku



99
Zformátujeme
Vytvoříme k ní graf
Vložíme základní funkce výpočtu
Microsoft Excel 2010

Formátování tabulky




Roztáhneme sloupec A


Sloučení buněk
Úprava textu – velikost
Ohraničení
Myší mezi A a B a
roztáhneme pro „Celkem
zodpovídalo osob“
Označíme myší buňky A1
až C1


100
Na kartě Domů v části
zarovnání vybereme ikonu
sloučení
Následně provedeme pro
další buňky
Microsoft Excel 2010

Formátování tabulky




Sloučení buněk
Úprava textu – velikost
Ohraničení
Změna písma, barvy a pozadí

101
Znovu označte buňky A1 až C1 provedete změnu fontu. Na
kartě Domů v sekci Písmo Zvolíte velikost fontu. a pak pomocí
ikonu pozadí buňky a také barvu písma a máme hotovo
Microsoft Excel 2010

Ohraničení

102
Označíte buňky A4 až C7 (data která budou tvořit samotnou
tabulku). Na kartě Domů v sekci Písmo vyberete
ikonu Ohraničení z nabídnutého seznamu vyberte Všechna
ohraničení.
Microsoft Excel 2010

Výpočty v tabulce



103
Jednoduché výpočty „ + - * / “
Potřebujeme znát součet jednotlivých buněk
Do buňky B9 napište =B5+B6+B7 a stiskněte Enter
Microsoft Excel 2010

Výpočty v tabulce






104
Výpočet procent
Do buňky C5 napište vzorec =B5/B9*100
Následně klikněte nahoře v poli vzorce na B9 a stiskněte
klávesu F4 – dostanete následující vzorec =B5/$B$9*100
Dolary zajistí, že buňka B9 bude pevná
Následně klikněte do pravého dolního rohu buňky (zobrazí se
plus) , držte a sjeďte o 2 políčka níže
Vzorec se nakopíruje
Microsoft Excel 2010

Využití základních vzorců

Excel obsahuje mnoho vzorců (funkcí), které jsou rozděleny do
několika kategorií:









My si ukážeme nejpoužívanější

105
Finanční
Logické
Text
Datum a čas
Vyhledávací a referenční
Matematické a trigonometrické
Statistické
….
Součet (SUMA), Průměr, Počty, Maximum, Minimum
Microsoft Excel 2010


Postačí nám naše tabulka
Vytvoříme si druhou tabulku
106
Microsoft Excel 2010



Postačí nám naše tabulka
Vytvoříme si druhou tabulku
Vybereme políčko B12



Stiskneme šipku vedle tlačítka
znaku SUMA
Vybereme Součet
Napíšeme B5:B7





Můžeme místo toho vybrat myší buňky
B5 až B7 - označením
V poli zadání funkce je vidět, že
jsme vytvořili vzorec:
=SUMA(B5:B7)
Stiskneme ENTER a mělo by vyjít
85
Postupujeme stejně u
ostatních funkcí
107
Microsoft Excel 2010

Výsledná tabulka by měla vypadat takto:







Součet – sčítá hodnoty
Průměr – aritmetický
Počty – počet počtu plných buněk
Maximum – nejvyšší hodnota
Minimum – nejnižší hodnota
Funkce můžeme zapisovat přímo


108
Poznámka: zápisem B5:B7 se odkazujeme na buňky v rozmezí B5 až
B7 tedy B5, B6 a B7, takto se můžeme odkazovat na větší množství,
například A1:D20
=SUMA(B5:B7)
Ostatní funkce pod tlačítkem fx
Microsoft Excel 2010




Vložení grafu
Data máme vytvořena – vytvoříme koláčový graf
Nejprve označíme data – v našem případě celou tabulku
Poté na z karty Vložení sekce Grafy vyberete
stiskem Výsečový.
109
Microsoft Excel 2010


Upravíme pouze nadpis grafu
Klikneme do textu



110
„Moje první tabulka s grafem
Kdo zodpovídal? Osob“
A napíšeme „Průzkum v grafu“
Potvrdíme Enter
Microsoft Excel 2010

Práce s Filtry


111
Přejdeme na list2
Vytvoříme jednoduchou tabulku
Microsoft Excel 2010

Práce s Filtry


Označte horní řádek tabulky, tj. řádek 1 (kliknutím na 1)
Na kartě Domů v sekci Úpravy ikona Seřadit a filtrovat


112
v rozbalovacím menu vyberte Filtr.
Vytvoří se šipky u nadpisů
Microsoft Excel 2010

Zkuste si jednotlivá tlačítka jak se chovají

Seřazení



Filtrování – vybrat vše, Audi,…


Seřadí se celá tabulka
Nerozhází se data
zkuste jméno, věk, město…
Výhodné hlavně u velkých tabulek
113
Microsoft Excel 2010

Tisk – podobně
jako u MS Word





114
Soubor – Tisk
Hned mám náhled
Ve vzhledu stránky
lze zarovnat na
střed stránky
Nastavit záhlaví a
zápatí
A jiné…
Microsoft Excel 2010
115
Microsoft Excel 2010


Soubor – Uložit jako
Ukládání do různých formátů





.xlsx
Starší .xls
Export do formátu .pdf
Jiné formáty
Soubor – Uložit Jako


Můžu změnit název
Vyberu typ souboru




POZOR!

116
Dokument 97-2003 (.xls)
Formát PDF
Prostý text (.txt)
Některé formáty nepodporují
grafické prvky
Microsoft PowerPoint 2010
117
Microsoft PowerPoint 2010

Spuštění přes ikonu


Rozložení na pásu karet


Domů, Vložení, Návrh, Přechody,…
Nejdříve práci uložíme a pojmenujeme



nebo přes Start-Všechny Programy-Microsoft Office –
Microsoft PowerPoint
Soubor – uložit
Formát .pptx
Opět vytvoříme fiktivní životopis
118
Microsoft PowerPoint 2010

Zobrazený snímek vyplňte konkrétními údaji.





119
Vyplnění textu "životopis" se provede kliknutím na
text "Kliknutím vložíte nadpis„
Klik způsobí, že daný text zmizí a zobrazí se kurzor
Můžete začít psát, například text "Životopis".
Pokračujete klikem na text "Kliknutím vložíte podnadpis".
Vyplníte Vaše jméno
Dále můžete připsat adresu, telefon, tituly, prostě co uznáte za
vhodné.
Microsoft PowerPoint 2010
120
Microsoft PowerPoint 2010

Vložení nového snímku




121
Na kartě Domů
Kliknete na Nový snímek
Vyberete, který typ z
předpřipravených motivů se vám
bude hodit nejvíce
Pro ukázkový příklad vyberte
Nadpis a obsah.
Microsoft PowerPoint 2010

Vyplňte požadované údaje, v tomto případě
absolvované školy.


122
Kliknutím na „Kliknutím vložíte nadpis“ vložte text
„Absolvované školy“
kliknutím na „Kliknutím vložíte text“ vložte text o
absolvovaných školách (mateřská, základní, střední...).
Microsoft PowerPoint 2010
123
Microsoft PowerPoint 2010

Formátování textu

Podobné jako ve Word nebo Excel

Označíte text, který chcete změnit, a
na kartě Domů v sekci Písmo si
vyberete, jak chcete změnit velikost
písma, typ písma (fontu), jeho barvu.
Další možností formátování textu je
zarovnání, formát odstavce, atd.,
které můžete provést na
kartě Domů v sekci Odstavec.
V tomto případě upravíte řez textu
„Absolvované školy“
na tučný, velikost změníme
na 60 a font na Impact
Výsledný text můžete zarovnat na
střed stránky.



124
Microsoft PowerPoint 2010

Vložení obrázku
 Vložte další snímek s motivem Porovnání.
 A klikněte na ikonku obrázku
125
Microsoft PowerPoint 2010

Vložení obrázku




126
Zobrazí se okno Vložit obrázek.
Výběr vhodného obrázku
provedete z vašeho disku.
Označte vhodný obrázek a
stiskněte Vložit (výběrem
obrázku se tlačítko Otevřít
změní na Vložit).
Jako nadpis můžete
vložit FOTO a jako
popis moje aktuální
fotografie.
Microsoft PowerPoint 2010
127
Microsoft PowerPoint 2010

Vložení jiného objektu

Lze vložit Graf, Tabulku, Video, SmartArt a Klipart

Zkuste si jeden z prvků vložit vedle obrázku koaly
Já zvolím SmartArt
Každý vložený prvek přidá návrhovou lištu




128
v mém případě Nástroje obrázku SmartArt
Zkuste na ní cokoliv změnit a podívejte se na výsledek
Microsoft PowerPoint 2010
129
Microsoft PowerPoint 2010

Změna pozadí a motivu snímku

Přejdete na kartu Návrh. V sekci Pozadí vyberete ikonu Styly pozadí, kde můžete
změnit požadovanou barvu pozadí takto:

Některé styly automaticky upraví barvu textu – kvůli čitelnosti
Můžete si ji změnit
Vyzkoušejte jiné prvky


130

Barvy

Písma
Microsoft PowerPoint 2010
131
Microsoft PowerPoint 2010

Změna Motivu



Propracovanější možností, jak změnit grafický návrh snímku, je
změna motivu snímku
Změnou motivu snímku dojde nejen ke změně barvy pozadí,
ale dle vybraného motivu se změní i barvy textu, barvy
podkladu pod jednotlivými nadpisy, atd…
Změnu motivu provedete na kartě Návrh v sekci Motivy.



132
Vpravo vedle obrázků je tlačítko
„Více“
Klikněte na něj a vyberte typ „Tok“ (viz následující obrázek)
A prohlédněte si co se stalo s prezentací
Microsoft PowerPoint 2010
133
Microsoft PowerPoint 2010

Práce se snímky

Smazání snímku




Přesunutí snímku




134
Vytvořte nový snímek
Vložte do něj nějaký obsah
Vlevo klikněte pravým tlačítkem na
tento snímek a vyberte Odstranit
snímek
Vytvořte nový snímek
Vložte do něj nějaký obsah
Myší jej vyberte a tahem přesuňte
před předchozí snímek
Takto přesunete kamkoliv v
prezentaci
Microsoft PowerPoint 2010
135
Microsoft PowerPoint 2010

Základní úprava obrázku








136
Vyberte kliknutím obrázek koaly
Zobrazí se karta Nástroje obrázku-Formát
Vyzkoušejte si jednotlivé styly obrázku (nezapomeňte na tlačítko více)
Rozklikněte Grafické efekty a vyzkoušejte co umožnují
Zkuste přidat Ohraničení obrázku nebo efekt obrázku
Zkuste ho otočit (překlopit vodorovně)
Vše najdete na tomto této kartě
Tlačítkem „Obnovit obrázek“ ho vrátíte do původní podoby
Microsoft PowerPoint 2010
137
Microsoft PowerPoint 2010
Číslování snímku


Karta Vložení – Číslo snímku


Zaškrtnu „Číslo snímku“


POZOR, Nesmí být vybraný text či jiný grafický prvek – vložilo by se
pouze číslo do textu, ale ne do snímku prezentace. Lze tomu předejít
kliknutím například do pravého dolního rohu snímku.
Pokud nechci mít číslo
„Nezobrazovat na úvodním
snímku“
A kliknu na „Použít u všech“

138
Tím se mi vloží na každý
snímek jeho pořadové číslo
Microsoft PowerPoint 2010

Zápatí


Postupuji stejně jako u vložení čísla snímku
Zaškrtnu Zápatí


139
A napíšu text, který chci aby se zobrazil v dolní části na každém
snímku (třeba svoje jméno nebo název prezentace)
Mohu vložit i Datum a čas
Microsoft PowerPoint 2010
140
Microsoft PowerPoint 2010

Přechody snímků






141
Přechod mezi snímky nemusí být strohý
Může mít grafickou úpravu
Karta Přechody – Přechod na tento snímek
Podívejte jak se jednotlivé přechody chovají (nezapomeňte na tlačítko
více)
Můžete použít stejný přechod u všech snímků – tlačítko „Použít u
všech“
Na dalším obrázku je ukázka přechodu „Včelí plástev“
Microsoft PowerPoint 2010
142
Microsoft PowerPoint 2010

Vložení animace do prvku - karta Animace



143
3 typy efektů

Úvodní – provedou se při přejetí na snímek

Zvýrazňující – provedou se v průběhu snímku (po úvodních)

Závěrečné – provedou se při opouštění ze snímku
Postup přidání úvodní animace

Vyberete prvek, kterému chcete přidat animaci – například obrázek koaly

A vyberte si jeden z úvodních animačních efektrů (nezapomeňte na tlačítko Více)
Animaci můžete přidělit jakémukoliv prvku prezentace

Ne všechny jsou vhodné

Zkuste si přidat různé animace pro různé prvky
Microsoft PowerPoint 2010

Řazení animace




Lze nastavit pořadí animací
Slouží k tomu podokno animace
Vyvoláme na kartě Animace tlačítkem Podokno animací
Je na něm vidět, jak jdou jednolité animace za sebou



Každý prvek má svoje pořadové číslo
Je možné spouštět více efektů najednou
Tlačítkem na kraji animace v podokně animací lze vyjet kontextové
menu a nastavit spoušení efektu




144
Po kliknutí – čeká až kliknu myší (výchozí nastavení)
Po předchozím – automaticky až minulý efekt skončí
S předchozím – současně s předchozím
Lze je přesouvat (podobně jako snímky)
Microsoft PowerPoint 2010
145
Microsoft PowerPoint 2010

Spuštění prezentace

Na kartě Prezentace

Mohu spustit prezentaci od začátku nebo od aktuálního snímku
Mohu využít také klávesovou zkratku



146
F5 – prezentace od začátku
Shift+F5 – prezentace z aktuálního snímku
Microsoft PowerPoint 2010

Přidání poznámek do prezentace




147
Pod snímkem je pole „Kliknutím vložíte poznámky“
Zde si mohu vložit jakýkoliv text
Lze jej poté vytisknout
Například celý článek ke snímku
Microsoft PowerPoint 2010
148
Microsoft PowerPoint 2010

Tisk


Soubor – Tisk
Mohu vytisknout






149
Každý snímek na samostatnou stránku
Více snímků na jednu stránku
Snímek s poznámkami
Všechny snímky nebo vybrané
Osnovu snímků – pouze text bez grafické úpravy
Ihned je vidět náhled výstupu
Microsoft PowerPoint 2010
150
Microsoft PowerPoint

Ukládání prezentace

Uložení pro ukládání




Uložení pro prezentování





151
Formát .pptx
Prezentace aplikace PowerPoint
Uložím „to co vidím a na čem
pracuji“
Formát .ppsx
Předvádění aplikace PowerPoint
Uložím pro automatické spuštění
prezentace
Jako bych rovnou stiskl F5
Běžně nemohu dále upravovat
Microsoft PowerPoint


Export do různých formátů
Soubor – Uložit Jako


Lze ukládat prezentaci či snímky
Formáty:






POZOR: Některé formáty
neumožnují veškeré prvky

152
PDF
Obrazové formáty (.jpg, .bmp,..)
Video formáty (.wmv)
Textové formáty
A jiné…
Grafika, animace, poznámky,
přechody,…
Microsoft Outlook 2010
153
Microsoft Outlook 2010

Spuštění přes ikonu


nebo přes Start-Všechny Programy-Microsoft Office –
Microsoft Outlook
Rozložení na pásu karet

154
Domů, Odesílání a příjem, Složka a Zobrazení
Microsoft Outlook 2010


Po spuštěni MS Outlooku obdržíte podobnou obrazovku.
Pokud spouštíte poprvé a nemáte staženy žádné zprávy.
Okno obsahuje:





155
Pás karet
Seznam emailových účtu
Okno zpráv
Okno pro vlastní zprávu
Spodní informační lištu
Microsoft Outlook 2010

Zpráva


Dvojklikem na zprávu se zobrazí
okno zprávy
Slouží pro práci s touto zprávou


případně administrace zprávy


156
odpověď, předání dál, odstranění
uložení, tisk, označení příznakem,
zařazení do kategorií, ..
Dalšími možnostmi práce se
zprávou je její zvětšení či úpravy.
Microsoft Outlook 2010

Seznam kontaktů



zobrazí veškeré vaše kontakty
Ve volbách je možné nastavit jak
budou jednotlivé kartičky
kontaktů vypadat
Tento seznam vypadá jako
klasický papírový adresář



na pravé straně je abecední seznam
můžete vybrat osobu dle příjmení
případně použít vyhledávání


(podle jména, funkce,...)
Samozřejmostí je možnost
vložení nového kontaktu a
úpravy kontaktu stávajícího.
157
Microsoft Outlook 2010

Kontakt



158
Zobrazení, vložení, úprava
konkrétního kontaktu
Na této obrazovce vidíte další
údaje, které se v seznamu
kontaktu nezobrazí
Možnosti jako automatické
vytáčení telefonu, zobrazení
on-line na mapě, prostor pro
poznámky atd.
Microsoft Outlook 2010

Kalendář


Ve firemním prostředí kalendář
umožňuje sdílení
Lze plánovat schůzky pro více
osob, které ji uvidí ve svém
kalendáři



159
Uvidím, zda ostatní už nemají jinou
schůzku
Zobrazení denního,
týdenního/pracovního nebo
měsíčního přehledu
Doplňování vlastních schůzek,
událostí. Jejich prioritní a barevné
označení. Stejně tak provázení s
úkoly, emailem, kontakty.
Microsoft Outlook 2010

Úkoly


Seznam úkolů
Můžete jednotlivé úkoly např.:







160
Přidávat
Třídit
Přidávat prioritu
Označit příznakem
Moci delegovat
Poslat emailem
…a mnoho dalšího
Microsoft Outlook 2010

Nastavení poštovního účtu





161
Ve firmě je nastavena doména
Stačí zadat emailovou adresu a
heslo
Zbytek se nastaví sám
Soukromý email musím nastavit
podle poskytovatele
 Seznam, Gmail, Centrum,…
Emailový účet zadávám při
prvním spuštění
Microsoft Outlook 2010

Nastavení poštovního účtu


Pokud chci přidat nový nebo
upravit stávající
Soubor – Informace –
Nastavení účtu – Nastavení
účtu

162
Nový / Opravit / Změnit
Microsoft Outlook 2010

Vytvoření složky a třídění zpráv





163
Na poště vybereme Doručená pošta
Klikneme pravým tlačítkem
Zvolíme Nová složka
Pojmenujeme ji a potvrdíme
Pod Doručenou poštou by se nám měla
objevit nová námi vytvořená složka
Microsoft Outlook 2010

Třídění zpráv do složek


164
Jako bych chtěl přesunout soubor
Přetáhnu zprávu do složky
Microsoft Outlook 2010

Pravidlo do složky






165
Když mi přijde od dané osoby
email automaticky se přesune
do jiné složky
Pravým tlačítkem na zprávu
Pravidla
Vždy přesunout zprávy od:
Jméno
Vyberu složku a potvrdím OK
Od této chvíle se všechny
emaily budou přesouvat do
dané složky
Microsoft Outlook 2010

Zrušení pravidla




166
Karta Domů
Domů – Pravidla –
Spravovat pravidla a
upozornění
Smazat
OK
Microsoft Outlook

Nastavení podpisu


Domů - Nový email
Karta Zpráva – Podpisy –
Podpisy…

Nový – Zadat název





167
(např.: „Můj podpis“)
OK
Upravím si podpis
Potvrdím OK
V každé nové zprávě bude již
tento podpis
Microsoft Outlook 2010

Kategorie a zpracování

Prázdný čtvereček vedle každé
zprávy




Vlaječka určuje zda je zpráva
v řešení nebo je zpracována




Vhodné při sdíleném emailové
schránce
Například [email protected]
Všichni do ní vidí a označí si
kdo co zpracuje
Nastavení




168
Označuje kategorii
Kategorie jsou různě barevné
Barvu měním přes pravé tlačítko
najdeme na Domů-Značky
Lze upravit názvy kategorií
Nastavit rychlé kliknutí
Vybrat i jinou značku zpracování
Microsoft Outlook 2010

Napsání Emailu





169
Vložil se nám podpis
Úprava textu stejně jako v Microsoft Word
Adresu zadám ručně
Nebo přes adresář
A Odeslat
Microsoft Outlook 2010

Zadávání události do kalendáře

Kalendář – Nová událost


Předmět, Místo konání
Čas zahájení a konce




A text

170
Může být celodenní
I vícedenní
Může se opakovat
Všechny položky nejsou povinné
Microsoft Outlook 2010
171
Microsoft Outlook 2010
172
Microsoft Outlook 2010

Zadávání schůzky do kalendáře



Úplně stejný postup jako u události
Navíc je jenom email pro zúčastněné osoby
Kalendář – Nová schůzka



Komu – emailem se pošle upozornění
Předmět, Místo konání
Čas zahájení a konce




A text

173
Může být celodenní
I vícedenní
Může se opakovat
Všechny položky nejsou povinné
Microsoft Outlook 2010
174
Microsoft Outlook 2010

Vytvoření úkolu



Úkoly – Nový úkol
Vytvoření stejné jako u Schůzky
Mohu kliknout na „Předat dál“

175
Pokud chci úkol někomu zadat
Microsoft Outlook 2010
176
Microsoft Outlook 2010

Sdílení kalendáře







177
Ve firmě lze využívat sdílení kalendáře
Hlavně vhodné pro plánování času
Lidé, kterým sdílíme vidí, kdy mám a nemám čas
Lze plánovat například dovolenou
Vidím vedle sebe více kalendářů různých uživatelů
Mohu jim zadávat přímo do kalendáře schůzky
…a mnoho dalšího
Microsoft Outlook 2010
178
Microsoft Outlook 2010

Na závěr




179
Do všech položek mohu přidávat přílohy
Upravovat obsah podobně jako v MS Word
Vkládat grafické prvky
Postup je stejný jako v případě MS Word přes kartu Vložení
Závěr


Školení slouží jako základ pro Váš budoucí rozvoj
Nelze se během jednoho dne naučit vše o PC
180
Konec
Děkuji za pozornost

Podobné dokumenty

Microsoft Outlook 2010

Microsoft Outlook 2010 novinka a tou je možnost vytvoření vlastní karty na pásu karet. Pokud z každé karty v rámci aplikace využíváte např. 2 - 3 příkazy, určitě uznáte, že neustálé přepínání karet není tím, co by přispě...

Více

MS OFFICE 2010 – krok za krokem (Word, Excel, PowerPoint)

MS OFFICE 2010 – krok za krokem (Word, Excel, PowerPoint) Pokud máte označen vložený obrázek, máte ve Wordu k dispozici dočesnou kartu Nástroje obrázku. Na této kartě Nástroje obrázku v sekci Uspořádat vyberete tlačítko Zalamovat text a v zobrazeném menu ...

Více

Nero Video - Nero 9 plná verze zdarma

Nero Video - Nero 9 plná verze zdarma Uživatelské rozhraní aplikace Nero Video se skládá z hlavního okna a rozšířené oblasti. Práce s aplikací Nero Video v zásadě spočívá ve výběru úloh z obrazovky Start. Úlohu poté dokončete pomocí rů...

Více

Konfigurace krok za krokem

Konfigurace krok za krokem Pro firewall (internetovou bránu) je vhodné vyhradit samostatný server. Tento server může být: • Fyzický nebo virtuální server s operačním systémem Windows. Použijeme Kerio Control v edici pro s...

Více

Projekt Vzděláváním k větším možnostem uplatnění na

Projekt Vzděláváním k větším možnostem uplatnění na Zobrazí se okno formuláře pro úpravu vzhledu obrázku a jeho umístnění v textu. Na kartě Obrázek máme v sekci oříznout nastavit, která část z obrázku se zobrazí. Pokud například zvolíme Oříznout zle...

Více