Správa a úržba PC

Komentáře

Transkript

Správa a úržba PC
1
Správa a údržba PC
nadstavba základního kurzu
2
OBSAH
Práce s PC a jeho údržba .......................................................................................................................... 3
Průzkumník .......................................................................................................................................... 3
Ovládání programu Průzkumník ..................................................................................................... 3
Total commander.................................................................................................................................. 8
Přenos souborů mezi počítači - FTP............................................................................................... 11
Komprese a dekomprese dokumentů ................................................................................................. 14
Archivní program ZIP ve Windows XP ........................................................................................ 14
Připojení ke vzdálené ploše................................................................................................................ 17
Použití funkce Vzdálená plocha ..................................................................................................... 17
Nastavení počítače pro práci se vzdálenou plochou....................................................................... 17
Instalování a odinstalování programů ................................................................................................ 20
Instalaci programů.......................................................................................................................... 20
Odinstalování programů ................................................................................................................. 20
Zabezpečení Windows XP ................................................................................................................. 23
Ochrana počítače před viry................................................................................................................ 26
Antivirový program AVAST.......................................................................................................... 26
Spyware .......................................................................................................................................... 29
Zálohování dat na CD ve Windows XP ............................................................................................ 37
Vypalování dat v MS Windows ..................................................................................................... 37
Nero - program na „vypalování“ CD a DVD ................................................................................ 40
3
Práce s PC a jeho údržba
Průzkumník
Pro práci se soubory se používá v operačním systému Windows program, který se česky nazývá Průzkumník.
Spustit ho lze mnoha způsoby:
Pomocí zástupce. Zástupce se nachází v nabídce Start.
Také ho můžete spustit pomocí příkazu Spustit v nabídce Start. Do příkazového řádku napište slovo explorer.
To je anglický název tohoto programu. Často se můžete setkat právě s jeho anglickým názvem.
Klávesovou zkratkou Win + E.
Ovládání programu Průzkumník
Po spuštění Průzkumníka se objeví toto okno (obr. 81).
Obr 81
Prostředí Průzkumníka se skládá z těchto částí:
Nabídka obsahuje množství příkazů, které slouží k nastavení tohoto programu. Většinou však tyto příkazy
nebudete pro naši práci potřebovat. A to proto, že ty nejpoužívanější činnosti jsou zastoupeny na Panelech
nástrojů.
Panely nástrojů jsou lišty, které obsahují ikony, pod kterými se skrývají nejčastěji používané činnosti.
Standardně jsou zobrazeny tyto panely:
4
Standardní tlačítka (obr. 82).
Obr 82
Tlačítka Zpět a Vpřed slouží k pohybu v historii zobrazení složek v Průzkumníku.
Tlačítka Hledat a Složky slouží k zapnutí respektive k vypnutí stejnojmenných oken. Tato okna se zobrazují
v levé části okna. Současně můžete mít zobrazeno jen jedno z těchto oken. Standardně je zde zobrazeno okno
Složky.
Tlačítko Zobrazit umožňuje změnit režim zobrazení složek a souborů v hlavním okně. Můžete si vybrat mezi
Ikonami, Seznamem, Vedle sebe, Podrobnostmi a Miniaturami.
Panel Adresa (obr. 83).zobrazuje cestu ke složce, jehož obsah je zobrazený v hlavním okně. Můžete sem
přímo napsat cestu ke složce, který chceme zobrazit. Pokud sem zadáte nějakou adresu www stránky, potom
se Průzkumník změní v program Internet Explorer a můžete ho tedy použít k brouzdání webem.
Obr 83
Hlavní okno zabírá největší část okna. Při jeho levém okraji může být ještě okno se složkami nebo okno
sloužící k hledání. Samotné hlavní okno slouží k zobrazení seznamu složek a souborů, které jsou ve složce, jež
je uvedena v panelu Adresa.
Stavový řádek (obr. 84) je umístěn u spodního okraje celého okna. Objevují se v něm informace související
s vybraným souborem či složkou.
Obr 84
Některé části Průzkumníka můžete také skrýt. Slouží k tomu nabídka Zobrazit.
Okno Složky
Okno Složky (obr.84) slouží k hledání složek a prozkoumávání
celé stromové struktury. Každý soubor je totiž uložen v nějaké
složce. Chcete-li pracovat s tímto souborem, musíte ho vyhledat
ve stromové struktuře.
Pokud nemáte okno Složky zobrazeno, stiskněte tlačítko Složky
na panelu Standardní tlačítka.
Nejvýše ve stromové struktuře je Plocha (ta je zde chápána
také jako složka). Jednou z jejich podsložek je Tento počítač,
který obsahuje veškeré jednotky, které jsou v počítači. A jak se
lze pohybovat v celé struktuře?
Vedle názvu složky, která obsahuje nějaké podsložky je malý
čtvereček s + nebo -. Klepněte na tento čtvereček. Potom se +
změní na – a objeví se všechny podsložky této složky. Naopak
pokud je ve čtverečku – ,po klepnutí se podsložky schovají.
Klepnutím na název složky, se zobrazí v pravém okně
průzkumníku obsah této složky.
Obr.84
5
Kopírování souborů, složek či zástupců
Pro kopírování souborů, složek či zástupců (souhrnně objektů) můžete použít několik postupů.
Kopírování přes schránku:
V Hlavním okně průzkumníku zobrazte objekt, který chcete kopírovat.
Klepněte na tento objekt pravým tlačítkem myši.
Z nabídky vyberte příkaz Kopírovat (můžete použít i klávesovou zkratku Ctrl+C).
V Hlavním okně zobrazte obsah složky, kam chcete objekt zkopírovat.
Obr 84
Klepněte na volné ploše seznamu objektů pravým tlačítkem myši.
Z nabídky vyberte příkaz Vložit (můžete použít i klávesovou zkratku Ctrl+V).
Kopírování levým tlačítkem myši:
V Hlavním okně najděte objekt, který chcete kopírovat.
Okno Složky upravte tak, aby byla vidět složka, do které chcete objekt zkopírovat.
Objekt, který kopírujete, přetáhněte za stálého držení klávesy Ctrl nad složku, do které chcete objekt zkopírovat.
Kopírování pravým tlačítkem myši:
V Hlavním okně si najděte objekt, který chcete kopírovat.
Okno Složky upravte tak, aby byla vidět složka, do které chcete objekt zkopírovat.
Objekt, který chcete zkopírovat, přetáhněte pomocí pravého tlačítka myši nad složku, do které chcete objekt
zkopírovat.
Pusťte pravé tlačítko myši.
Z nabídky vyberte příkaz Zkopírovat sem.
6
Přesouvání souborů, složek či zástupců
Přesouvání je postup, při kterém se soubor přemístí z jedné složky do složky druhé. Pro přesouvání souborů,
složek či zástupců (souhrnně objektů) můžete použít několik postupů.
Přesouvání přes schránku:
V Hlavním okně průzkumníku si zobrazte objekt, který chcete přesunout.
Klepněte na tento objekt pravým tlačítkem myši.
Z nabídky vyberte příkaz Vyjmout (můžete použít i klávesovou zkratku Ctrl+X).
V Hlavním okně si zobrazte složku, kam chcete objekt přesunout.
Klepněte na volné ploše seznamu objektů pravým tlačítkem myši.
Z nabídky vyberte příkaz Vložit (můžete použít i klávesovou zkratku Ctrl+V).
Přesouvání levým tlačítkem myši:
V Hlavním okně si najděte objekt, který chcete přesunout.
Okno Složky upravte tak, aby byla vidět složka, do které chcete soubor přesunout.
Objekt, který chcete přesunout přetáhněte za stálého držení klávesy Shift nad složku, do které chcete objekt
přesunout.
Přesouvání pravým tlačítkem myši:
V Hlavním okně si najděte objekt, který chcete přesunout.
Okno Složky upravte tak, aby byla vidět složka, do které chcete objekt přesunout.
Objekt, který chcete přesunout přetáhněte pomocí pravého tlačítka myši nad složku, do které chcete objekt
přesunout.
Pusťte pravé tlačítko myši.
Z nabídky vyberte příkaz Přesunout sem.
Vymazávání souborů, složek či zástupců
Vymazání souboru, složky či zástupce (souhrnně objektů) způsobí, že objekt se odstraní z původní složky, ve
které byl a přesune se do koše (neplatí pro disketu, zde se objekt úplně vymaže). Při mazání hrozí nebezpečí
ztráty důležitých dat. Proto je při mazání vyžadováno potvrzení této akce. Přesto objekty mažte velice opatrně.
Pro mazání objektů můžete použít několik způsobů.
Pravým tlačítkem myši:
V Hlavním okně najděte objekt, který chcete vymazat.
Klepněte na něm pravým tlačítkem myši.
7
Z nabídky si vyberte příkaz Odstranit.
Klávesou Delete:
V Hlavním okně si najděte objekt, který chcete vymazat.
Klepněte na tento objekt.
Stiskněte tlačítko Delete.
Přetažením do koše:
V Hlavním okně si najděte soubor, který chcete vymazat.
Okno Složky upravte tak, aby byl vidět Koš.
Objekt, který chcete smazat přetáhněte pomocí levého tlačítka myši nad Koš.
Kopírování (přesouvání, mazání) více objektů najednou
Pokud chcete najednou kopírovat, přesouvat či mazat více složek, souborů či zástupců, musíte nejdříve umět si
tyto objekty naráz označit. Jakmile jsou označeny, můžete použít postupů pro jeden objekt.
Při označování postupujte takto:
Označujete-li nesouvislou oblast objektů:
Klepněte myší na první objekt, který chcete označit,
Držte klávesu Ctrl a klepáním myši označujte další objekty.
Označujeme-li souvislou oblast souborů či složek:
Klepněte myší na první objekt, který chcete označit,
Stiskněte klávesu Shift a klepněte na poslední objekt, který chcete označit.
8
Total commander
Dalším velmi vhodným prostředkem pro práci se soubory je program Total Commander, který umožňuje
snadnou práci se soubory – přesouvání, kopírování, mazání, přejmenování atd.
Ovládání programu
V hlavním okně Total Commanderu (obr. 86)naleznete dvě podokna, ve kterých se zobrazuje obsah vybraných
složek. Chcete-li se přepnout na jinou jednotku pevného disku, můžete tak učinit v této nabídce. Při procházení
složek si vystačíte s poklepáním levým tlačítkem myši podobně jako v Průzkumníkovi Windows.
Obr 85
Jestliže si přejete změnit zobrazení ikon ve vybraném podokně, klepněte do něj levým tlačítkem myši a v horní
části okna stiskněte tlačítko Stručné, Detaily nebo Strom. (obr. 86) Bližší možnosti nastavení zobrazení
naleznete v nabídce Zobrazení.
Obr 86
9
Total Commander umožňuje snadné přesouvání nebo kopírování souborů z jedné složky do druhé. V jednom
podokně si otevřete zdrojovou složku, v druhém podokně cílovou složku a ve zdrojové složce označte klávesou
INSERT položky, které si přejete přesunout nebo zkopírovat (označené soubory jsou červené) (obr. 88).
Obr. 88
V dolní části okna stiskněte podle požadované akce tlačítko F6 PřejmPřes nebo F5 Kopírovat. Otevře se nové
okno, kde zkontrolujte umístění složky, do níž budou vybrané soubory přesunuty nebo zkopírovány, a stiskněte
tlačítko OK.
Obr. 89
Bližší informace o prováděné operaci naleznete v dialogovém okně s grafickým ukazatelem, které se zobrazuje
po celou dobu přesouvání nebo kopírování souborů. (obr. 90)
Obr. 90
10
Potřebujete-li označit najednou skupinu několika souborů (obr. 91), stiskněte klávesu Shift a levým tlačítkem
myši klikněte na první a poslední soubor, který si přejete označit. Chcete-li vybrat jen určité položky, přidržte
klávesu Ctrl a na vybrané soubory klikněte levým tlačítkem myši.
Obr 91
Pro bližší seznámení s programem si projděte hlavní nabídky v horní části okna. Kromě dostupných funkcí zde
také naleznete celou řadu zajímavých klávesových zkratek, pomocí nichž je možné Total Commander velmi
rychle ovládat.
11
Přenos souborů mezi počítači - FTP
Pro přenos souborů z jednoho počítače na druhý pomocí internetu se používají programy, kterým se říká FTP
klienti. Tuto funkci obsahuje i program Total Commander který je jedním z nejpoužívanějších programů pro
přenos souborů přes FTP. Tento program vám umožní přímé propojení s jiným počítačem s možností přenášení
souborů a složek jednak z vašeho počítače na připojený počítač a naopak.
Funkci FTP připojení aktivujeme tlačítkem FTP v panelu nástrojů (obr. 92).
Obr 92
Otevře se seznam uložených nastavení FTP připojení, kde potvrdíme volbu Nové připojení (obr.
93).
Pro názornost si představte, že váš počítač je ostrov. Okolo vás je dalších pět ostrovů. Pokud chcete vozit zboží
z vašeho ostrova na ostatní ostrovy a zpět, musíte vytvořit mosty.
Jestliže tento příklad přenesu na počítače, tak v tabulce popis propojení si vytváříte takový most mezi počítači,
kterým po jeho vytvoření budete moci přenášet soubory.
Obr 93
12
Otevře se formulář pro nastavení FTP připojení.
Obr 94
V tomto formuláři doplňujete následující údaje (obr. 95):
Relace – jedná se o název, pod kterým najdete nově vzniklé připojení (název mostu)
Hostitel - zadáme adresu počítače, se kterým se chceme spojit (název ostrova)
Jméno uživatele – zadáme naše jméno (jméno člověka, který po mostě bude jezdit)
Heslo - heslo k našemu přístupu (naše heslo, které musíme zadat, pokud chceme přejet po mostě)
Obr 95
13
Pokud jste všechno nastavili správně, uvidíte v jednom panelu seznam souborů na cizím počítači a v druhém
panelu můžeme procházet disk na svém počítači..
Soubory zkopírujeme takto: na svém disku kopírované soubory označíme klávesou Insert nebo pravým
tlačítkem myši a stiskneš F5. Soubory lze kopírovat i opačným směrem, tedy z cizího počítače k nám na disk. K
mazání souborů slouží klávesa F8. Když se chcete připojit znovu, stačí spustit Total Commander, kliknout na
ikonu FTP, vybrat nastavené připojení a stisknout Připojit.
Tlačítkem Odpojit spojení ukončte
14
Komprese a dekomprese dokumentů
Archivní program ZIP ve Windows XP
Ve Windows XP naleznete jednoduchý nástroj pro práci s archivy, takže si pro rozbalení souborů ve formátu
ZIP nemusíte do systému instalovat žádný další speciální program.
Práce s archivy ve formátu ZIP je ve Windows XP velice jednoduchá. Od klasických složek jsou komprimované
složky odlišeny obrázkem zipu (obr. 96).
Obr. 96
Komprese a dekomprese souborů se provádí pomocí příkazů v místní nabídce, což je nabídka, která se objeví
poté, co na vybranou položku klepnete pravým tlačítkem myši.
Obr 97
Pro zabalení (komprimaci) klepněte na vybranou položku pravým tlačítkem myši a zvolte možnost Odeslat,
Komprimovaná složka (metoda ZIP)(obr.97).
Chcete-li najednou zkomprimovat několik souborů, stiskněte klávesu Ctrl a za jejího držení klepněte levým
tlačítkem na vybrané položky. Až budete s výběrem spokojeni, klepněte na libovolný označený soubor pravým
15
tlačítkem myši a z kontextové nabídky vyvolané pravým tlačítkem myši vyberte Odeslat, Komprimovaná
složka (metoda ZIP).
Obr 99
Zkomprimovaný soubor můžete před otevřením neoprávněným uživatelem zabezpečit heslem. Bez jeho
znalosti nebude možné zabalené soubory otevřít. Pro přidání hesla danou komprimovanou složku otevřete a
v horní části okna přejděte do nabídky Soubor, Přidat heslo (obr.101). Požadované heslo zajdete do
zobrazených kolonek a stiskněte tlačítko OK (obr.102).
Obr 100
Obr 101
Pro zobrazení obsahu archivu poklepejte na danou komprimovanou složku levým tlačítkem myši. Otevře se
okno Průzkumníka Windows, v němž se zobrazí všechny položky, které se v archivu nacházejí. (obr.102).
Poklepáním na vybranou položku dojde k jejímu spuštění.
16
Obr 102
V případě, že je archiv ZIP ochráněn heslem, zobrazí se před otevřením vybrané položky nebo rozbalením
celého archivu dialog pro zadání hesla (obr.103).
Obr 103
Chcete-li rozbalit celou složku ZIP, klepněte na ni pravým tlačítkem myši a zvolte možnost Extrahovat vše. Tím
se spustí jednoduchý průvodce, který vás celým procesem provede. Stačí sledovat instrukce na obrazovce. Po
jeho dokončení naleznete všechny rozbalené soubory v zadané složce (obr.104 a 105).
Obr.104
Obr.105
17
Připojení ke vzdálené ploše
Použití funkce Vzdálená plocha
Funkce Vzdálená plocha systému Windows XP Professional umožňuje vzdálené řízení počítače z jiné
kanceláře, z domácnosti nebo jste-li na cestách. Díky této funkci můžete používat data, aplikace a síťové
prostředky počítače v zaměstnání, aniž byste se nacházeli ve své kanceláři.
Vybavení potřebné k používání funkce Vzdálená plocha:
•Systém Windows XP Professional nainstalovaný v kancelářském počítači nebo jiném počítači, s nímž chcete
vzdáleně pracovat. Počítač je označován jako hostitel.
•Vzdálený počítač se spuštěným systémem Windows 95 nebo novější verzí systému Windows. Tento počítač je
označován jako klient a musí v něm být nainstalován klientský software pro připojení ke vzdálené ploše.
•Připojení k Internetu. Širokopásmové připojení k Internetu zlepšuje výkon, není však nezbytné, protože při
používání funkce Vzdálená plocha je přenášeno jen minimální množství dat (například data zobrazení a
klávesnice), která umožňují vzdáleně řídit hostitelský počítač. Vzdálené řízení kancelářského počítače je proto
možné také při připojení k Internetu využívajícím malé šířky pásma.
Tento článek s postupy předpokládá, že kancelářský počítač je součástí podnikové sítě, ve které jsou povolena
připojení ke vzdálené ploše. Jestliže si nejste jisti, obraťte se na správce systému.
Nastavení počítače pro práci se vzdálenou plochou
Pokud budete v budoucnu využívat tuto funkci, dá se předpokládat, že s propojením Vám bude pomáhat
zkušený pracovník podniku, na jehož počítač budete vstupovat. Proto můžete brát informace v této kapitole
pouze informativně.
Chcete-li pomocí jiného počítače vzdáleně řídit kancelářský počítač, je nutné v něm nejprve povolit funkci
Vzdálená plocha. Funkci Vzdálená plocha může v počítači používajícím systém Windows XP Professional
povolit uživatel, který je přihlášen jako správce nebo je členem skupiny Administrators.
Otevřete ovládací panel Systém. Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku
Ovládací panely a poklepejte na ikonu Systém.
Na kartě Vzdálený přístup zaškrtněte políčko Povolit připojení vzdálených uživatelů k tomuto počítači
podle zobrazení níže (obr.106).
Ujistěte se, že máte příslušná oprávnění ke vzdálenému připojení k počítači, a klepněte na tlačítko OK.
Ponechejte počítač spuštěný a připojený k podnikové síti s přístupem k Internetu. Po uzamknutí počítače
můžete opustit kancelář.
18
Obr 106
Spuštění relace vzdálené plochy
Jestliže jsou v počítači se systémem Windows XP Professional povolena vzdálená připojení a do klientského
počítače používajícího systém Windows byl nainstalován klientský software, je možné zahájit relaci vzdálené
plochy. Nejprve je nutné vytvořit připojení klientského počítače o pomocí služby vzdáleného přístupu k
hostitelskému počítači.
Vytvoření nového připojení ke vzdálené ploše
Otevřete okno Připojení ke vzdálené ploše. (Klepněte na tlačítko Start, přejděte na příkaz Programy nebo
Všechny programy, přejděte na položku Příslušenství, na položku Komunikace a klepněte na položku
Připojení ke vzdálené ploše.)
Do pole Počítač zadejte název počítače, ve kterém je spuštěn systém Windows XP Professional, ve kterém
byla povolena funkce Vzdálená plocha a pro který máte oprávnění k práci se vzdálenou plochou (obr.107).
Obr 107
19
Klepněte na tlačítko Připojit.
Zobrazí se dialogové okno Přihlášení k systému Windows.
V dialogovém okně Přihlášení k systému Windows zadejte uživatelské jméno, heslo a doménu (je-li třeba) a
potom klepněte na tlačítko OK. Otevře se okno vzdálené plochy, ve kterém se zobrazí nastavení plochy,
soubory a programy kancelářského počítače. Kancelářský počítač zůstane uzamčen. Bez zadání hesla s ním
nebude nikdo moci pracovat ani zobrazit práci, kterou v něm vzdáleně vykonáváte.
Poznámka: Chcete-li změnit nastavení připojení (například velikost obrazovky, informace pro automatické
přihlášení nebo možnosti výkonu), klepněte před připojením na tlačítko Možnosti.
Otevření uloženého připojení
Pomocí Průzkumníka Windows otevřete složku Dokumenty\Vzdálené plochy.
Klepněte na soubor RDP připojení, které chcete otevřít.
Poznámka: Soubor vzdálené plochy (RDP) obsahuje všechny informace o připojení ke vzdálenému počítači
včetně nastavení možností v konfiguraci existující v době uložení souboru. Můžete přizpůsobit libovolný počet
souborů RDP včetně souborů pro připojení ke stejnému počítači s různým nastavením. Můžete například uložit
soubor pro připojení k počítači Název_počítače v režimu celé obrazovky a jiný soubor pro připojení ke stejnému
počítači v režimu velikosti obrazovky 800 × 600. Ve výchozím nastavení jsou soubory RDP uloženy ve složce
Dokumenty\Vzdálené plochy. Chcete-li upravit soubor RDP a změnit nastavení připojení, které obsahuje,
klepněte na soubor pravým tlačítkem myši a potom klepněte na příkaz Upravit.
Odhlášení a ukončení relace
V okně Připojení ke vzdálené ploše klepněte na tlačítko Start a potom na příkaz Vypnout.
Zobrazí se dialogové okno Ukončit systém Windows.
V rozevíracím seznamu vyberte položku Odhlásit uživatele <uživatelské_jméno> a klepněte na tlačítko OK.
20
Instalování a odinstalování programů
Instalaci programů
Instalovat programy můžeme :
1. Z instalačního CD. Vložením instalačního CD do mechaniky se zpravidla otevře okno instalačního
programu, který vás provede instalací vybraného programu.
2. Z internetu – postup je podobný jako v prvním bodě s tím rozdílem, že před spuštěním instalačního
programu proběhne stažení tohoto programu do vašeho PC. Tento postup jsme několikrát již popsali.
Např. instalace ICQ.
3. Ze základního nabídky programu MS Windows poklepáním na ikonu Přidat nebo odebrat programy
v nabídce Start, Ovládací panely . Zobrazí se nové okno (obr.108)., kde v nabídce Přidat nové
programy můžete instalovat nové programy do PC. V tomto okně naleznete i možnost Přidání a
Odebrání součástí systému.
Obr 108
Odinstalování programů
Pokud některé z nainstalovaných programů nepoužíváte a chtěli byste je z počítače odstranit, je nutné tak
učinit pomocí speciálního odinstalačního programu. Jedině tak zajistíte, že se spolu s programem vymaže i
většina zástupců a dalších částí vymazávaného programu.
21
Odinstalování se provádí pomocí speciálního odinstalačního nástroje. Ten vás, podobně jako instalátor, krok za
krokem provede odebráním požadovaného programu ze systému.
Otevřete nabídku Start, Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy. Zobrazí se
nové okno, kde v seznamu Změnit nebo odebrat programy naleznete seznam všech nainstalovaných
programů. (obr.109).
Pokud na vybranou položku klepnete levým tlačítkem myši, dojde k jejímu rozbalení a zobrazení bližších
informací. U některých programů si můžete všimnout speciálního odkazu – pokud na něj klepnete levým
tlačítkem myši, otevře se nové okno s informacemi o odborné pomoci.
V pravé části podokna daného programu se nachází několik položek, ve kterých naleznete odhadovanou
velikost zabíraného místa na disku, četnost použití a datum posledního spuštění programu.
Obr 109
Pro odinstalování programu ze systému stiskněte v pravé dolní části podokna tlačítko Odebrat nebo Změnit
nebo odebrat. Další postup se liší podle typu použitého (od)instalačního programu. Většinou se zobrazí
dialogové okno s dotazem, zda si opravdu přejete vybraný program odinstalovat (obr.112).
Obr 112
22
Pokud dojde ke spuštění odinstalačního průvodce, postupujte přesně dle pokynů ve zobrazených krocích.
U některých programů je možné, že se v průběhu odinstalace zobrazí okno s dotazem, zda si přejete vymazat i
některé soubory, které mohou používat i ostatní programy. Pokud si nejste jisti, k čemu daný soubor slouží, pak
jej raději z disku nemažte.
Odinstalační program také mnohdy můžete spustit z nabídky Start, Všechny programy. Stačí, když zde
vyhledáte podnabídku s názvem požadovaného programu a v ní zástupce Uninstall nebo Odinstalovat
(obr.113).
Obr 113
23
Zabezpečení Windows XP
Pokud nechcete, aby se ve vašem počítači „zabydlel“ počítačový vir, škodný program, nebo se na vašem disku
procházel neoprávněný uživatel, je třeba systém Windows řádně zabezpečit.
K systému se přihlaste prostřednictvím účtu s oprávněním správce počítače (např. Administrator). Klepněte na
tlačítko Start, Ovládací panely (obr.115). a poklepejte na ikonu Uživatelské účty (obr.116). Otevře se nové
okno, kde naleznete seznam všech vytvořených uživatelských účtů (obr.117).
Obr. 115
Obr. 116
24
Administrátor
Obr. 117
V seznamu uživatelských účtů se přesvědčte, zda je každý vytvořený účet chráněný heslem (obr.118).
Obr. 118
Na počítači by nemělo být velké množství účtů s oprávněním správce počítače – uživatelé s tímto oprávněním
mohou získat přístup ke všem souborům a provádět bez omezení konfiguraci systému, což může vést ke
zhoršení zabezpečení a stability Windows.
Správce počítače by měl také mít pro „normální práci“ vytvořený účet s omezeným přístupem a
prostřednictvím účtu s oprávněním správce počítače by se měl k systému přihlašovat jen při konfiguraci
Windows. Tím zabezpečíte, že správce při běžné práci neprovede žádné nechtěné nastavení, které by mu
systém jako obyčejnému uživateli nepovolil. Je také dobré vědět, že i viry mají obvykle stejná práva, jako
uživatel, který je spustil. Pokud tedy vir spustí obyčejný uživatel, nemusejí být dopady takové, jako když vir
spustí administrátor.
Pro změnu nastavení účtu klepněte na vybrané uživatelské jméno levým tlačítkem myši. Zobrazí se nabídka
možností, pomocí níž můžete jednoduše změnit typ účtu.
25
Obr. 119
Pokud je váš počítač připojený k internetu, je dobré používat firewall, což je speciální program, který pomáhá
zamezit přímým útokům z internetu. Jednoduchý a přitom dostačující firewall je standardní součástí operačního
systému Windows XP.
Klepněte na tlačítko Start, vyberte položku Ovládací panely a poklepejte na ikonu Síťová připojení. Na každé
vytvořené připojení postupně klepněte pravým tlačítkem myši a vyberte položku Vlastnosti.
Obr. 120
Otevře se nové okno, kde přejděte na kartu Upřesnit a v části okna Brána firewall pro připojení k internetu
zatrhněte položku Chránit počítač a síť omezením nebo zabráněním přístupu k tomuto počítači
z internetu. Provedené nastavení uložte klepnutím na tlačítko OK (obr.121).
26
Obr. 121
Každý počítač by měl být chráněný antivirovým programem s aktuální virovou databází. Pokud antivirový
program nainstalovaný nemáte, vyzkoušejte český avast! antivirus, který můžete pro domácí použití získat
zcela zdarma.
Čas od času se v systému Windows XP odhalí nějaká menší či větší bezpečnostní chyba, kterou je třeba
opravit. Opravné programy si můžete velice snadno nainstalovat pomocí služby Windows Update, kterou
naleznete na adrese windowsupdate.microsoft.com
Ochrana počítače před viry
Pracovat s počítačem, na kterém není nainstalován antivirový program, je hazardování s daty, jež jsou uložena
na pevném disku. Jedním z hojně používaných antivirových programů je žvast, který je nabízen ke stažení
zcela zdarma.
Antivirový program AVAST
Instalace programu
Připojte se k internetu a přejděte na adresu www.asw.cz. V horní části stránky zobrazte nabídku Ke stažení a
vyberte možnost Programy (obr.121). Načte se nová stránka, kde klepněte na položku avast! 4 Home.
Obr. 122
27
V seznamu vyhledejte českou verzi a klepněte na odkaz Stáhnout (obr.123).. Otevře se okno Stažení
souboru, kde klepněte na tlačítko Uložit, vyberte složku pro uložení a pro zahájení stahování stiskněte Uložit
(obr.124).
Obr. 123
Obr. 124
Pro nekomerční domácí použití je nutné program zaregistrovat. Na stránkách www.asw.cz přejděte do menu
Podpora, klepněte na položku Registrace avast! Home zdarma a ve zobrazeném průvodci vyplňte všechny
požadované kolonky. Po dokončení registrace se na vámi zadaný e-mail odešle zpráva s aktivačním klíčem.
28
Obr. 125
Po dokončení stahování poklepejte levým tlačítkem myši na instalační program setupcze.exe. Spustí se
průvodce (obr.127)., který vás celým instalačním procesem provede – stačí sledovat instrukce na obrazovce.
Pro úplné dokončení instalace je třeba restartovat počítač.
Obr 126
Obr. 127
Po nainstalování je antivirový program nastaven tak, aby se spouštěl automaticky při každém startu operačního
systému. Abyste mohli avast! bez problémů používat, je ještě nutné zadat aktivační klíč, který by do třiceti
minut od registrace měl dorazit na uvedenou elektronickou adresu.
Otevřete doručený e-mail a aktivační klíč označte myší. Pro jeho zkopírování do schránky Windows stiskněte
klávesovou kombinaci Ctrl + C. Na ikonu avast! v Oznamovací oblasti klepněte pravým tlačítkem myši, zvolte
možnost O programu avast! a stiskněte tlačítko Licenční klíč. Licenční klíč vložte pomocí zkratky Ctrl +
V do zobrazeného políčka a stiskněte tlačítko OK. (obr.130).
Obr. 129
Obr. 130
29
Aby antivirový program dokázal bránit počítač i před nejnovějšími viry, je třeba jej aktualizovat. Připojte se
k internetu a na ikonu avast! v Oznamovací oblasti klepněte pravým tlačítkem myši. Zobrazí se místní
nabídka, kde zvolte možnost Aktualizace, Aktualizace iAVS. Tím se program pokusí vyhledat nové
aktualizace a případně je stáhne a nainstaluje do vašeho počítače.
Obr. 131
Bližší informace o programu avast! najdete na stránce www.asw.cz v nabídce Podpora, FAQs avast! 4
Home/Professional (obr.132).
Obr. 132
.
Spyware
Spyware je program odesílající data z počítače na němž je nainstalován. Program se nainstaluje zpravidla zcela
automaticky, často využitím bezpečnostních nedostatků systému. Monitoruje aktivitu uživatele, jeho osobní data
nebo informace o nainstalovaných programech a odesílá informace, které mohou být zneužity například
k nevyžádané reklamě.
Spyware o Vás může odesílat informace do internetu, může sbírat úhozy na klávesnici (sběr vašich hesel),
může stahovat reklamy, brzdí vaše spojení do internetu a zpomaluje počítač.
Awast spyware nehlídá, takže je vhodné současně s awastem používat nějaký antiSpyware software – např.
SpyBot – Search & Destroy.
Dalším řešením je využívání kompletního balíku Norton Internet Security, který řeší problematiku virů a
spyware. Tato služba je ovšem placená.
30
SpyBot – Search & Destroy.
Instalace programu
Nejednoduší cestou jak získat tento program je jeho stažení a instalace z internetu. Odkaz na tento program
nalezneme např. na adrese : www.slunecnice.cz/produkt/SpyBot
1. Na první obrazovce zvolíte odkaz - Stáhnout zdarma produkt - Search & Sestrou 1.4 (obr.133).
Obr. 133
2. V dalším okně zvolíte download slunečnice.cz (obr.134).
Obr. 134
31
3. V dalším kroku kliknete na volbu Spustit a program se vám začne stahovat do vašeho PC (obr.135).
Obr. 135
Obr. 136
5. Zvolením volby Spustit se spustí se jednoduchý průvodce, který vás instalací provede krok za krokem.
Klepnutím na možnost I accept the agreement odsouhlaste licenční ujednání, v dalších dialogových oknech si
vystačíte klepáním na tlačítko Next.
32
Obr. 137
6. V tomto okně vyberete jazyk kterým na vás bude instalační program „mluvit“ v průběhu instalace a budete
pokračovat tlačítkem OK. Následující okno potvrdíte tlačítkem Next. (obr.138).
Obr. 138
Obr. 139
33
7. Kliknutím na možnost I accept the agreement odsouhlaste licenční ujednání, v dalších dialogových oknech si
vystačíte klepáním na tlačítka Next , Instal a Finish. V těchto krocích nechte jednotlivá pole vyplněna tak, jak
vám je nabízí instalační program (obr.140).
Obr. 140
8. V posledním kroku instalace zvolte - Start using the program (obr.141).
Obr. 141
34
1.
Zvolením této volby dojde ke spuštění programu.
Program lze také spustit poklepáním na ikonu Spybot - Search & Destroy, kterou naleznete na ploše.
Další způsob spuštění je z nabídky Start, Všechny programy , Spybot – Search & Destroy.
Obr. 142
10. V horní části okna programu přejděte do nabídky Language, vyberte možnost Česky a program s vámi
začne komunikovat v češtině (obr.142 a 143).
Obr. 143
35
Kontrola systému
Před vlastní kontrolou systému je nutné program aktualizovat. Připojte se k internetu a stiskněte tlačítko
Vyhledat aktualizace. Po chvíli se v dolní části okna objeví seznam nejnovějších aktualizací. Vyhledané
položky označte klepnutím levým tlačítkem myši a stiskněte tlačítko Stáhnout aktualizace. (obr.144).
Obr. 144
12. Pro zahájení kontroly systému klepněte v úvodní obrazovce na tlačítko Zkontrolovat, případně stiskněte
tlačítko Search & Destroy a klepněte na ikonu Zkontrolovat (obr.145).
Obr. 145
Stav prohledávání systému můžete sledovat na grafickém ukazateli v dolní části okna. Po dokončení skenování
naleznete všechny rozpoznané problémy v tomto seznamu.
36
Obr. 146
13. Nalezené položky označte klepnutím myší a stiskněte tlačítko Opravit vybrané problémy. (obr.146 a 147).
Obr. 147
14. Pro správnou funkci programu je nutná jeho častá aktualizace. Proto se před každým spuštěním testu,
klepnutím na tlačítko Vyhledat aktualizace, přesvědčte, zda na internetu nejsou dostupné novější aktualizace.
37
Zálohování dat na CD ve Windows XP
Jestliže náš počítač má nainstalovánu mechanika CD-RW, můžete velice jednoduše vypalovat „cédečka“.
Stačí mít prázdné CD a program pro vypalování. Jedním z velmi oblíbených programů na vypalování CD je
NERO. Další možností je program, který je standardní součástí Windows XP. Jeho ovládání je velice
jednoduché a i napoprvé zvládnete zapsat požadovaná data na CD za pár minut.
Vypalování dat v MS Windows
Do vypalovací mechaniky vložte prázdné nebo přepisovatelné cédéčko, na které si přejete zapsat data.
Přejděte do složky, v níž se nacházejí soubory, které chcete vypálit na CD. Na vybraný soubor klepněte pravým
tlačítkem myši, z vysunuté kontextové nabídky zvolte možnost Odeslat, Jednotka CD-ROM (obr.148).
Obr. 148
Chcete-li najednou označit více souborů, stiskněte klávesu Ctrl a levým tlačítkem myši klepněte na požadované
položky. Poté na libovolný označený soubor klepněte pravým tlačítkem myši a jako v předchozím případě
z nabídky vyberte možnost Odeslat, Jednotka CD-ROM.
V Oznamovací oblasti se zobrazí bublinové hlášení Některé soubory jsou připraveny k zápisu na disk (obr.148).
Jakmile na tuto bublinu klepnete pravým tlačítkem myši, otevře se nové okno Průzkumníka Windows se
seznamem souborů připravených k zápisu na CD (obr.150).
Obr. 149
38
Obr. 150
Pokud se vám tato bublina v Oznamovací oblasti nezobrazila, otevřete složku Tento počítač a na ikonu
nainstalované vypalovací mechaniky poklepejte levým tlačítkem myši.
V podokně úloh klepněte na odkaz Zapsat soubory na disk CD (obr.151). Spustí se jednoduchý průvodce,
který vás vypálením CD provede krok za krokem. V úvodním okně zadejte název disku, který se zobrazí po
vložení vypáleného CD do mechaniky, a stiskněte tlačítko Další.
Obr. 151
Obr 152
Pokud je v mechanice vloženo prázdné CD, automaticky dojde k zahájení vypalování. O jeho průběhu vás
informuje grafický ukazatel, u něhož také naleznete odhad zbývajícího času do konce vypalování(obr.153).
39
Obr. 153
Po dokončení vypalování dojde k ukončení průvodce a ve výchozím nastavení systému by mělo dojít
k automatickému vysunutí CD z mechaniky. Tím je zápis vašich dat na disk hotov.
Obr. 154
Pomocí tohoto programu také můžete jednoduše z přepisovatelného disku CD-RW vymazat zapsaná data a
připravit jej k dalšímu použití. Do vypalovací mechaniky vložte disk CD-RW se zapsanými daty a ve složce
Tento počítač poklepejte na ikonu vypalovačky levým tlačítkem myši. V levém podokně klepněte na odkaz
Smazat tento disk CD-RW a postupujte dle instrukcí ve zobrazeném průvodci. (obr.155).
Obr. 155
40
Nero - program na „vypalování“ CD a DVD
Nero je jeden z nejvíce používaných programů na vypalování CD a DVD.
Součástí programu Nero je od verze 5.5 také program Nero express, který je určen především začátečníkům.
Tento program vás neobtěžuje složitým nastavením a má velmi jednoduché ovládání.
Program Nero express se dodává s některými vypalovacími mechanikami jako základní program pro
vypalování a nabízí vše důležité, co potřebujeme pro běžné vypalování.
Po spuštění Expressu se zobrazí základní dialogové okno (obr.157)., v němž si vybíráme
o
o
jaký typ media budeme vytvářet. Na výběr máme několik možností:
o Data: datové CD a DVD
o Hudba: Hudební CD (audio CD), MP3 CD, MP3 DVD
o Filmy/Obrázky: Video CD, SuperVideoCD, DVD-Video
o Kopie, obraz: zkopírovat celé CD a DVD
kterou vypalovací mechaniku chceme použít - pokud máte ve vašem počítači více vypalovacích
mechanik. Za názvem mechaniky se v závorce nachází typ média na které chceme vypalovat (CD
nebo DVD)
Obr. 157
41
Vytvoření datového CD/DVD
Pokud chcete vypálit datové CD/DVD, vyberte z první nabídky Data volbu Datový disk. Zobrazí se okno Obsah
disku (obr.15).
Obr. 158
Toto okno zobrazuje následující informace:
o
o
o
Velikost stopy
Obsah adresářů a složek, které chceme vypálit
Tlačítko Přidat
V Obsahu zatím nemáme žádné adresáře/soubory. Klikneme-li na tlačítko Přidat., zobrazí se nám nové okno
s Průzkumníkem, ve kterém si vybereme adresář/soubor (modře se zabarví) a opětovným kliknutím na ltačítko
přidat, načteme požadovaný soubor nebo složku do programu Nero Espress (okna Obsah disku). (obr.159)
Obr. 159
42
Poté znovu klikneme na adresář/soubor a klepneme na tlačítko přidat. Opakujeme do té doby, než vybereme
vše co si přejeme vypálit (nebo nepřekročíme velikost media, ale o tom později). Pro dokončení tohoto kroku,
klikneme na tlačítko Dokončeno. Tím potvrzujeme, že jsme spokojeni s tím co chceme vypálit a vrátíme se do
okna Obsah disku (obr.160).
Obr. 160
Všimněme si, že při přidávání souborů se v dolní liště pod oknem Obsah zobrazuje na grafické liště stav
zaplnění CD/DVD (modrá svislá čára).
Jsou tu dvě hranice - 650MB (žlutá) a 700MB (červená) u CD. U DVD je hranice jedna a to na 4470MB
(červená). Hranice je závislá na tom jaký tip CD/DVD používáme.
Pozor na překročení hranice (když se modrá čára se dostane za hranici). Znamená to, že jsme vybrali „moc“
nebo „moc velkých“ souborů a na vybrané médium se nám data nevejdou. Musíme tedy některé soubory
odstranit z nabídky pomocí tlačítka Vymazat.
Jakmile máme soubory vybrány, stiskneme tlačítko Další.
43
V dalším kroku se nám zobrazí okno Závěrečné nastavení vypalování (obr.161).
Obr. 161
V tomto okně si volíme vypalovačku, pokud jich máme víc, volbou Zvolená vypalovačka.
Jméno CD/DVD můžeme napsat do kolonky Název disku
Další volba je Rychlost zápisu. Volba maximum není nejlepší - pro pozdější kompatibilitu s jinými mechanikami
vypalujte radši poloviční rychlostí než je uvedena na médiu.
Když si koupíte např. CD-R s max. rychlostí zápisu 24x, vyberte volbu rychlost zápisu 12x atd.U hudebních CD
nedávejte rychlost zápisu větší než 16x, je to z důvodu případné nekompatibility s hudebními přehrávači.
Volba Počet kopii nám určuje kolik médií si přejeme vypálit.
Povolit pozdější přidávání souborů - takzvaný multisession. Jestliže tuto volbu zaškrtneme, můžeme na
medium později připalovat další soubory.
Při volbě Po vypálení zkontrolovat zapsaná data - Nero Espress po skončení vypalování zkontroluje vypálené
CD/DVD.
Poslední věc, kterou musíme udělat proto abychom začali vypalovat, je kliknout na tlačítko Vypálit. Zobrazí se
na nám nové okno ve kterém vidíme průběh vypalování (obr.162).
Po skončení vypalování klikněte na tlačítko OK a následně tlačítko Další, vysune se nám disk z mechaniky,
stiskneme tlačítko Konec a vypalování máme úspěšně za sebou.
44
Obr. 162
Vytvoření hudebního CD
Obsah hudebního CD se od datového liší. Na toto médium můžeme přidávat pouze hudební soubory, a to
WAV, MP3, WMA apod., přičemž by měly splňovat požadavky, které na hudební CD klade standart, tedy měly
by být 16-ti bitové, stereo a mít vzorkovací frekvenci 44,1 kHz. Pokud tyto parametry zvukový soubor nesplňuje,
umí jej Nero přizpůsobit; stačí, když bude zaškrtnutá volba Normalizovat všechny hudební soubory
(obr.164).
Začátek vypalování je podobný jako u vypálení Datového CD/DVD, s tím rozdílem, že musíte u volby Kterou
vypalovačku chcete použít, vybrat „typ mechaniky“ CD-R/CD-RW a následně vybrat volbu Hudba (viz.obr.) a
v ní položku Hudební CD(obr.163).
Obr. 163
45
Zobrazí se nám nové okno (okno podobné jako u Průzkumníka v Datové CD/DVD), toto okno má místo pod
oknem Obsahu zobrazuje na grafické liště stav zaplnění CD (modrá svislá čára) v časové ose, na které jsou
zarážky pro přeplnění kapacity média (dvě, podle typu používaného média – obdobně jako u Datového
CD/DVD).
Další změna se týká dvou funkcí. Funkci Normalizovat všechny hudební soubory jsme si vysvětlili v úvodu
této kapitoly. Potvrzením funkce Nedělat mezery mezi stopami bychom docílili zařazení jednotlivých
hudebních skladeb těsně za sebou, bez běžné dvousekundové mezery.
Obr. 164
Další fáze vypalování je stejná jako u vytváření Datového CD/DVD.
Tlačítkem Přidat, přidáváme soubory do Obsahu (nezapomeňte na to, že soubory musejí být hudební, tj. MP3,
WMV, WMA atd.).
Tlačítkem Vymazat, odebíráme hudební soubory z Obsahu
Další průběh je stejný jako u Datového CD/DVD.Pozor na rychlost vypalování viz. předchozí kapitola.
46
Kopírování CD/DVD
Jestliže chceme udělat kopii CD/DVD klikneme na volbu Zkopírovat celý disk. (obr.165).
Obr. 165
Program umí vytvářet kopie jak v případě, že máte dvě mechaniky, tak i případě, že máte mechaniku jen jednu.
Postup je obdobný jako v předcházejících případech. Nesmíme zapomenout na volbu kterou vypalovačku
chcete použít, ve které si zvolíte typ media [DVD] nebo [CD], které chceme zkopírovat a pak kliknete na volbu
Zkopírovat celý disk .
Následující okno Volba zdroje a cíle, kde jsou dvě volby Zdrojová jednotka, Cílová jednotka.
47
Obr 166
Pokud máte dvě mechaniky, tak ve Zdrojové jednotce máte originální medium a v Cílové jednotce médium
prázdné, můžete potvrdit volbu Kopírovat. (obr.148).
Pokud máte v počítači pouze vypalovačku, bude nejprve zdrojové CD/DVD přečteno a zkopírováno na HDD, a
teprve poté vypáleno na prázdné médium. Do Zdrojové i cílové jednotky pak zadejte stejnou vypalovačku.
V dolní části okna pak volíme rychlost. Zde platí stejná pravidla, která byla uvedena na začátku kapitoly. Dále
uvedeme počet kopií, které budete chtít z originálního CD/DVD udělat.
Potvrzením volby Kopírovat, se začnou načítat data ze zdrojového CD/DVD a ukládat na pevný disk vašeho
počítače. Až bude celé CD/DVD načteno, bude vysunuto z mechaniky a program Vás požádá, abyste vložili
prázdné CD/DVD, na které se bude zapisovat. Jakmile vložíte a zasunete CD/DVD, začne proces vypalovaní,
stejný jako u datového a hudebního CD/DVD.
Ing. Zbyněk Žďára

Podobné dokumenty

učební materiál

učební materiál ICQ komunikační program............................................................................................................. 39 Telefonování přes internet......................................

Více

reinstalace databázového serveru firebird

reinstalace databázového serveru firebird  Následuje dotaz, jaké součásti mají být instalovány. Doporučujeme nechat původní nastavení a pokračovat tlačítkem DALŠÍ. Stejně jako u dotazu na umístění zástupce aplikace a které další úlohy maj...

Více

LEO News 5/2004 v PDF

LEO News 5/2004 v PDF Vývoj formátu DVD s sebou přinesl tuhý boj mezi soupeřícími korporacemi a různými způsoby vypalování. Výsledkem bylo vytvoření několika formátů. V současné době se tak musíme vypořádat se šesti růz...

Více

Příručka Nero DiscSpeed

Příručka Nero DiscSpeed Obsahuje následující tři podpoložky: Vytvořit zkušební CD, Spustit test a Chybový test. Vytvořit zkušební CD: otevře okno Nero DiscSpeed - Zkušební disk DAE, ve kterém můžete vypálit speciální zkuš...

Více

MediaCenter 3.xx

MediaCenter 3.xx Prohledávání pevného disku ...........................................................................................111 CD/DVD .......................................................................

Více

Ochrana počítače – viry, spyware apod

Ochrana počítače – viry, spyware apod Antivirový program by měl mít mimo jiné možnost nastavit automaticky pravidelnou aktualizaci z internetu – a každý slušný výrobce antivirových programů ji také často („denně“) tvoří a dává po inter...

Více

Instalační příručka

Instalační příručka 5.11 Kontrola telefonní linky (TLM)................................ ................................ ................................ ............................. 41 5.12 Monitorování obvodu sirén...

Více

BEZPEČNOSTNÍ POKYNY

BEZPEČNOSTNÍ POKYNY Váš operační systém Windows již obsahuje ovladače, které Vám po instalaci ovladačů umožní ihned používat mechaniku pro instalování a nastavování softwaru z disků CDROM a DVD-ROM. Nicméně aby bylo m...

Více