Tvorba modelů v CAD - Integrovaná střední škola Cheb

Komentáře

Transkript

Tvorba modelů v CAD - Integrovaná střední škola Cheb
Technologické a poradenské centrum ve školní praxi
Tvorba modelů v CAD
Ing. Jan Homolka, Ing. Zdeněk Dostál
Integrovaná střední škola Cheb
1
Obsah:
Obsah:...................................................................................................................................................... 2
CAD .......................................................................................................................................................... 3
Rozdělení CAD systémů ........................................................................................................................... 3
AutoCAD .............................................................................................................................................. 3
ArchiCAD.............................................................................................................................................. 4
Allplan .................................................................................................................................................. 5
IntelliCAD ............................................................................................................................................. 5
MicroStation ........................................................................................................................................ 5
progeCAD............................................................................................................................................. 5
Trimble SketchUp ................................................................................................................................ 6
Alibre Design ....................................................................................................................................... 6
CATIA ................................................................................................................................................... 6
Autodesk Inventor ............................................................................................................................... 6
NX (dříve Unigraphics) ........................................................................................................................ 6
Solid Edge ............................................................................................................................................ 7
SolidWorks........................................................................................................................................... 7
Computer-aided manufacturing.............................................................................................................. 7
MasterCamX ............................................................................................................................................ 8
eMachineShop - CAD nástroj................................................................................................................. 26
Úvod .................................................................................................................................................. 26
Prostředí programu ........................................................................................................................... 26
Rychlý start ........................................................................................................................................ 26
Hlavní menu ...................................................................................................................................... 27
Stroj (Machine) .................................................................................................................................. 32
Příklad: ............................................................................................................................................... 33
Horní panel nástrojů.......................................................................................................................... 34
Levý panel nástrojů ........................................................................................................................... 34
Kreslení .................................................................................................................................................. 35
Kreslení shrnutí.................................................................................................................................. 38
2
CAD
z angličtiny computer-aided design, česky počítačem podporované projektování, nebo míněno na
obecný CAD systém jako computer-aided drafting - počítačem podporované kreslení. Jde o velkou
oblast IT, která zastřešuje širokou činnost navrhování. Jednoduše lze říct, že se jedná o používání
pokročilých grafických programů pro projektování, místo rýsovacího prkna.
CAD aplikace vždy obsahují grafické, geometrické, matematické a inženýrské nástroje pro kreslení
plošných výkresů a modelování objektů a dějů reálného světa. Pokročilejší řeší výpočty, analýzy a
řízení systémů (výroby, zařízení).
Blízkým příbuzným je také oblast počítačových vizualizací, protože virtuální 3D návrhy jsou často
klientům prezentovány ve formě fotorealistických vizualizací.
Rozdělení CAD systémů
a) obecné CAD systémy
1. 2D
2. 3D (objemové, povrchové)
b) specializované CAD systémy
1. strojírenství - CAM (computer-aided manufacturing) CAE (computer-aided engineering)
2. stavebnictví a architektura - AEC (Architecture-Engineering-Construction), BIM (Building
Information Model), CAAD (Computer-aided architectural design)
3. potrubní systémy a technické zařízení budov 4. liniové a dopravní stavby 5. správa nemovitostí - FM (Facility Management)
6. elektrotechnika - PCB (printed circuit boards), EDA (Electronic design automation)
7. územní plánování a geografie - GIS (geographic information systems)
AutoCAD
je populární software pro 2D a 3D projektování a konstruování (CAD), vyvinutý firmou Autodesk. Na
jádru Autodesk byla Autodeskem vyvinuta sada profesních aplikací určených pro CAD v oblasti
strojírenské konstrukce, stavební projekce a architektury, mapování a terénních úprav. AutoCAD
poskytuje řadu API rozhraní (AutoLISP/VisualLISP, VBA, ObjectARX, .NET) a je tak i otevřenou
platformou pro nadstavbové aplikace třetích firem.
Přestože AutoCAD existoval i pro jiné platformy (Unix, Macintosh), od roku 1994 jeho vývoj pokračoval
jen na platformě Microsoft Windows(aktuální verze podporuje Windows XP, Windows 7 a Windows 8).
Po delší přestávce se však AutoCAD v roce 2010 opět vrátil i na platformuMacintosh. První verze
AutoCADu pochází z roku 1982. Aktuální verzí je AutoCAD 2014. AutoCAD je dodáván ve 32bitové i
3
nativní 64bitové verzi. Cloud verze AutoCAD s podporou web klientů a mobilních klientů je AutoCAD
360 (dříve 'AutoCAD WS'). Existuje řada lokalizovaných verzí AutoCADu, mj. i verze česká.
Nativním formátem výkresů AutoCADu je neveřejný souborový formát DWG, popř. jeho výměnná
(textová) verze DXF. Oba tvoří de-facto standard pro výměnu 2D CAD dat. AutoCAD publikuje CAD
data i do formátu DWF (resp. DWFx).
Vedle komerční licence AutoCADu existují i jeho výukové verze (EDU); studentské licence profesních
verzí AutoCADu jsou zdarma.
ArchiCAD
je CAD systém, software původně vyvíjený pro platformu Macintosh v Maďarsku společností
Graphisoft. Od své čtvrté verze je k dispozici i pro platformu Microsoft Windows.
Společnost Graphisoft měla již od začátku vývoje ArchiCADu záměr vytvořit program pro architekty a
projektanty, který by pouze nenahradil rýsovací prkno, ale i rozšířil možnosti v souvislosti s vývojem
výpočetní techniky a zefektivnil tak navrhování budov. ArchiCAD dnes užívají jak studenti stavařských
oborů, tak i zkušení projektanti a architekti. Usnadňuje práci architekta a projektanta i spolupráci
jednotlivých profesí díky možnostem tzv. virtuálního 3D modelu budovy (BIM = Building Information
Modeling) a parametrickým objektům.
ArchiCAD byl v zásadě prvním výrazným úspěchem firmy Graphisoft. Jeho zavedení, a tedy i uvedení
Informačního modelu budovy do praxe se datuje do roku 1987. ArchiCAD je od té doby vlajkovým
produktem Graphisoftu. První verze ArchiCADu umožňovala architektům kreslit stěny, okna, dveře,
desky a střechy - tyto funkce dodnes zůstávají základem každého BIM architektonického softwaru.
Následující verze ArchiCADu postupně představily další možnosti BIM modelování. Mimo jiné
například TeamWork, který umožňuje pracovat paralelně několika architektům a profesím na jednom
modelu.
ArchiCAD je software určený architektům, projektantům a dalším profesím, které se uplatňují ve
stavebním průmyslu. Je nástrojem pro navrhování, projektování a navíc také simulaci stavby.
Umožňuje týmovou spolupráci a koordinované zpracovávání celé projektové dokumentace stavby
včetně spravování dokumentů. Využívá principů tzv. Informačního modelu budovy (BIM). Umožňuje
paralelní práci jak ve 3D, tak ve 2D a tím zefektivňuje vytváření dokumentace.
V ArchiCADu jsou jednotlivé prvky stavby vytvářeny v podstatě jako ve skutečnosti – práce v
ArchiCADu je vlastně stavba (modelace) virtuální budovy. Místo kreslení čar, elips a oblouků se
rovnou tvoří zdi, osazují okna a dveře, pojednávají podlahy a stropy, modelují schodiště a konstruují
střechy. Takto vzniklá databáze informací, která je dále reprezentovaná nejen 3D modelem, ale i
půdorysy, řezy, pohledy, výkazy a tabulkami. Koncept virtuální budovy tedy umožňuje zejména to, že
změna v jakémkoliv dokumentu (perspektiva, půdorys, pohled, výkazová tabulka) se automaticky
přenese do všech ostatních dokumentů. Projektant tudíž může ušetřit čas, který by musel věnovat
tvorbě a následným úpravám jednotlivých výkresů. V ArchiCADu se jedna změna v modelu projeví ve
všech souvisejících dokumentech. Kromě práce s virtuálním modelem však ArchiCAD stále dovoluje
pracovat i pouze ve 2D. Do všech typů výkresů je možné dodatečně doplnit text, čáry, výplně apod.
4
Allplan
je komplexní CAD/AEC/BIM systém pro 2D/3D projektování pozemních staveb, architektury, TZB a
vyztužování.
IntelliCAD
je CAD program. Jeho jádro vyvíjí a udržuje mezinárodní organizace IntelliCAD Technology
Consortium (ITC) od roku 1997. Jednotliví členové ITC vydávají vlastní varianty programu a ty se tak
mohou lišit funkčností, způsobem licencování a cenou. Mimo obecných CAD programů jsou na jádru
IntelliCAD vyvíjeny i specializované nadstavby pro různé obory jako jsou například stavební programy
od společnosti 4M S.A.
Program IntelliCAD je částečně kompatibilní s aktuálními verzemi výkresových formátů DWG a DXF a
umožňuje programování ve VBA nebo LISP.
MicroStation
je soubor software z rodiny CAD, který je určen pro návrh v 2D i v 3D a je vyvíjen firmou Bentley
Systems od osmdesátých let 20. století. Poslední verze jsou určeny pouze pro operační systémy z
rodiny Microsoft Windows, dřívější byly i pro UN*Xové systémy. Mezi oblasti jeho použití
patří inženýrství, architektura a kartografie.
Jako základní formát používá DGN, ale je schopen využívat i jiné formáty běžné v odvětví,
například DWG a DXF. Výsledné obrázky umí zapsat například ve formátech JPEG a BMP, animace
v AVI a 3D scény ve VRML a PDF.
progeCAD
je software pro 2D a 3D projektování a konstruování (CAD). ProgeCAD emuluje některé funkce
AutoCADu a lze ho použít jako finančně příznivou alternativu za program AutoCAD. Je to italský
CAD software od společnosti ProgeSOFT postavený na jádru IntelliCAD 7. Program pracuje na
Windows XP, Windows Vista, Windows 7, Windows 8 a Mac OS.
progeCAD pracuje s formáty DWG AutoCAD 2013 a starší až do verze 2.5. Program
umožňuje 2D i 3D profesionální kreslení a tisk na papíry rozměrů A5 až A0. Je určen pro kreslení
výkresů a vytváření projektů zejména ve stavebnictví, architektuře, strojírenství, elektro, designu apod.
Program obsahuje všechny standardní funkce pro 2D a 3D projektování. Oproti AutoCADu
neoobsahuje ARX, ale využívá vlastní formát DRX C++ a obsahuje i funkce, které AutoCAD nemá,
jako například konvertor z PDF do DWG nebo photo-render.
Platforma progeCAD poskytuje API rozhraní jako je například: AutoLISP a VBA pro tvorbu nadstaveb
třetích nezávislých stran.
Nativním formátem programu je DWG (ve verzi získané zpětným inženýrstvím, existují tedy některé
nekomaptibility), dále podporuje DXF DWF.
5
Trimble SketchUp
je CAD software pro tvorbu 3D modelů, vyvíjený společností Trimble, navržený pro profesionální
architekty, stavební a strojní inženýry, ale i například pro filmové tvůrce a vývojáře počítačových her.
Tento program umožňuje nejen vytvářet 3D objekty a texturovat jejich povrch, ale umožňuje také
geografické umístění kdekoliv na Zemi prostřednictvím Google Earth a propojení se softwarem GIS.
Momentálně je na trhu dostupná již 8. verze tohoto programu.
Ovládání SketchUp je velice intuitivní. Velká výhoda tohoto programu spočívá v možnosti vyhledat a
stáhnout již hotové objekty pro vlastní práci (zahradní zařízení, celé domy, stromy podle druhů,
dopravní značky apod.). Další šikovným rozšířením Google SketchUp je 3D Warehouse, který
umožňuje uživatelům vyhledávat, stahovat a sdílet již vytvořené modely.
Program existuje pro operační systémy Microsoft Windows XP/ME/Vista a Mac OS X Tiger a vyšší.
specializované CAD systémy pro strojírenství
Alibre Design
je nízkonákladový a velice lehce ovladatelný software k vytváření 3D modelů a 2D výkresů. Dodává se
ve čtyřech verzích: Alibre Design Xpress (zdarma), Alibre Design Standard, Alibre Design Professional
a Alibre Design Expert. Program pracuje na Windows XP i Windows Vista.
CATIA
(Computer-Aided Three-Dimensional Interactive Application) je integrovaný systém počítačového
návrhu, konstruování a výroby (CAD/CAM/CAE), vyvinutý francouzskou firmou Dassault Systèmes a
užívaný hlavně v leteckém a automobilovém průmyslu. CATIA je programový systém, podporující
trojrozměrný interaktivní návrh, výrobu a inovace velmi složitých strojírenských výrobků po celou dobu
jejich životnosti. CATIA server může pracovat na bázi Microsoft Windows, Linux nebo IBM AIX,
klientské stanice pouze na Windows. Distributorem systému je od roku 1981 firma IBM.
Autodesk Inventor
je parametrický, adaptivní 3D modelář - softwarová CAD aplikace firmy Autodesk. Již více než 10 let je
Inventor světově nejprodávanější strojírenskou 3D CAD aplikací. Konkurenčními aplikacemi jsou
např. SolidWorks, Pro/ENGINEER, Catia nebo Solid Edge.
Autodesk Inventor je Windows aplikace. Aktuální verzí je Inventor 2014 pro Windows 8, Windows 7 a
Windows XP. Inventor je dodáván v 32bitové i v nativní 64bitové verzi. Existuje řada lokalizovaných
verzí Inventoru, mj. i verze česká.
NX (dříve Unigraphics)
je komerční CAD/CAM/CAE program pro podporu činností v konstrukci a výrobě. Umožňuje provést
ideový návrh, výpočty, simulace a analýzy, modelování jednotlivých dílů i celých sestav, tvorbu
výkresové dokumentace, programování NC obráběcích a měřících strojů, simulaci obrábění, kontrolu
6
kvality, správu dat a projektů a integraci do podnikového informačního systému. NX je moderní
modulární systém s plnou asociativitou všech spolupracujících modulů, postavený nad jednotnou
grafickou objektově orientovanou databází. To umožňuje souběžnou práci týmu řešitelů (Collaborative
Engineering). V praxi to znamená, že již v určité fázi rozpracovanosti modelu lze současně provádět
pevnostní a kinematické výpočty, případně i další analýzy a simulace. Souběžně s projektanty mohou
konstruktéři zpracovávat výkresovou dokumentaci, technologové mohou připravovat NC programy.
Tzv. Master Model Koncept zajišťuje jednoznačné provedení změn ve všech těchto navazujících
činnostech. Znamená to, že model je určujícím prvkem, na němž jsou prováděny všechny modifikace,
které se přenášejí do všech rozpracovaných aplikací.
Solid Edge
je 3D CAD software primárně určený pro návrh strojírenských konstrukcí. Je postaven na
jádru Parasolid. Konkurenčními aplikacemi jsou např. Autodesk
Inventor, SolidWorks nebo Pro/ENGINEER. Od září 2006 výrobce nabízí také bezplatnou 2D verzi s
názvem Solid Edge 2D Drafting.
SolidWorks
je strojírenský 3D CAD software pro platformu Microsoft Windows, který byl vyvinut
společností SolidWorks Corporation – nyní dceřiná společnost Dassault Systèmes, S. A. (Vélizy,
France). Konkurenčními aplikacemi jsou např. Autodesk Inventor, Pro/ENGINEER neboSolid Edge.
Inovativní, přesto osvědčený, standard mezi 3D CAD systémy, zahrnuje nástroje pro 3D modelování,
sestavy, výkresy, plechové součásti, svařované konstrukce a další. SolidWorks nabízí ve své třídě
nejlepší objemové modelování a vytváření 2D výrobní dokumentace a navíc nejsnadnější a
nejintuitivnější ovládání ze všech CAD systémů vůbec. Umožňuje importovat celou řadu 2D a 3D
datových formátů souborů.
Computer-aided manufacturing
(nebo Computer Aided Manufacturing, zkráceně CAM, česky Počítačová podpora obrábění) je použití
počítačového software pro programování výrobních CNC strojů. CAM software, při znalosti
konkrétního soustruhu a technologie obrábění, je schopen navrhnout dráhy nástroje při soustružení,
popřípadě další aspekty výroby, v ideálním případě tak, aby současně byla výroba co nejefektivnější,
tedy měla co nejmenší energetický a materiální vstup a průmyslový odpad při co nejvyšší produkci.
7
MasterCamX
Úvodní obrazovka
Záložka soubor
8
Otevřít soubor
Správce projektů
9
Vyhledávání nové verze souboru
Záložka úprava
10
Záložka zobrazení
Záložka analyzovat
11
Záložka geometrie
Záložka tělesa
12
Záložka translace
Záložka typ stroje
13
Záložka obrábění pro frézování
Záložka obrábění pro soustružení
14
Záložka obrábění pro drátování
Záložka obrábění pro router
15
Záložka obrazovka
Záložka nastavení
16
Záložka nápověda
Vytvoření bodu
17
Vytvořit bod souřadnicí
Vytvořit bod dynamicky
18
Vytvořit uzlové body – nejprve je nutno vytvořit spline
Vytvořit koncové body – u vytvořené úsečky vytvoří koncové body
19
Vytvořit úsečku koncovými body
Vytvořit nejkratší úsečku – vytvoří mezi libovolnými křivkami
20
Vytvoření úsečky mezi koncovými body – nejprve nabídne výběr úseček
Po určení označí
21
Vytvořit úsečku kolmo
Vytvořit úsečku rovnoběžně – označit, podle které a označit místo, kterým nová úsečka prochází
22
Vytvořit úsečku procházející tečným bodem – označit bod na křivce
Vytvoření kružnice středem
23
Vytvořit oblouk polárně středem
Vytvořit oblouk zadaným středem
24
Vytvořit kružnici body – je nutné zadat body, které budou na kružnici
Vytvoření kružnice tečnou – označit úsečku, která bude tečnou kružnice
25
eMachineShop - CAD nástroj
Úvod
eMachineShop CAD je snadno použitelný software, v kterém můžete revolučním způsobem
navrhovat a vyrábět vlastní součásti. Tento CAD nástroj je nabízen bezplatně na webových stránkách
http://www.emachineshop.com.
Prostředí programu
1)
5)
2)
6)
3)
7)
8)
1)
2)
3)
4)
5)
6)
7)
8)
Hlavní menu programu – zde najdete všechny funkce a nastavení, které program nabízí
Horní panel nástrojů s tlačítky pro rychlou volbu nejpoužívanějších funkcí
Levý panel nástrojů, které umožňují samotné kreslení
Numerický panel – umožňuje přesné zadání hodnot souřadnic (x, y, z)
Panel – umožňující přesné posunutí nakreslených objektů
Pravítka
Plocha pro samotné kreslení objektů
Stavový panel pro zobrazení užitečných informací
Rychlý start
1) Zvolte v menu: File -> New -> Blank design
2) Vyberte v menu: Job -> Material, druh materiálu z kterého chcete součástku vyrobit
3) Nakreslete čáry pomocí levého panelu nástrojů, všechny nakreslené čáry musí tvořit uzavřený
tvar
4) Můžete kreslit tvary i uvnitř jiných objektů, tvary se nesmí překrývat, mohou se jen dotýkat.
26
5) Na horním panelu nástrojů nastavte souřadnici (Z), kladná hodnota určuje tloušťku
materiálu. Negativní hodnota ubírá z tloušťky materiálu (prohlubně v součástce). Air Inside
– definuje otvor skrz celou sílu materiálu.
6) V menu View můžete nastavit jiné pohledy a doplnit objekt o další tvary.
7) Pomocí tlačítka pyramidy v horním panelu nástrojů zkontrolujete 3D náhled na součástku.
8) Klikněte pravým tlačítkem na čáry, kde má být objekt ohnut, nebo jinak opracován a zvolte
položku Maschine ve které vyberete odpovídající úkon
Hlavní menu
Menu File
Umožňuje provést základní funkce programu:
Otevření nového souboru
Otevření již existujícího souboru
Uložení rozpracovaného výkresu
Tisk výkresu
Import z jiných standardních formátů CAD a 3D
Export do jiných formátů CAD a 3D
27
Menu Edit
Dovoluje provádět základní operace v programu jako je krok zpět
(CTRL+C) a jejich výběr (CTRL+V), smazání tvaru (DEL).
Součástí tohoto menu také je
programu.
, vložení dat do schránky
nastavení programu, kde můžete upravit a vzhled a chování
Menu View
Upravuje zobrazení kreslící plochy, kdy umožňuje zobrazení součástky ze shora (Top) – standardní
pohled, je automaticky nabízen při spuštění programu. Pohled zespodu (Bottom), pohledy zepředu
(Front) a zezadu (Back) a zobrazení zleva (Left) a zprava (Right).
V tomto menu také najdeme velmi důležité
vytvoření přesné představy o součástce.
3D zobrazení (CTRL + R), které nám umožní
Položka ZOOM pro změnu dovoluje upravit zobrazení kresleného objektu tak, aby se nám s ním co
nejlépe pracovalo. Kde funkce
To Fit Screen zajistí zobrazení objektu celého objektu na střed
pracovní plochy, bez ohledu na jeho předchozí velikost nebo umístění na obrazovce.
28
Menu Line
Menu Line je jedno z nejobsáhlejších menu celého programu a umožňuje pokročilejší práci při
kreslení součástek.
Základní funkcí je přepínání mezi jednotlivými objekty ve výkresu
Předchozí (Prior).
a
Další (Next - TAB) a
Dále zde najdeme funkci
Stroj (Machine), viz. samostatná kapitola dále, a Vlastnosti (Properties)
jednotlivých objektů ve výkresu.
Funkce Group (skupina) umožňuje nakreslené a označené objekty sloučit do skupiny a tím usnadnit
další práci s těmito objekty při kreslení.
Jednotlivé objekty výkresu lze označit levým tlačítkem myši za současného držení klávesy CTRL.
Následně Funkce Ungroup (zrušit skupinu) dovoluje tuto skupinu rozbít a nadále pracovat
s jednotlivými bloky samostatně.
Odsazení (Contour)
29
S tímto příkazem můžeme nakreslit v přesně definované vzdálenosti Vnější (Outside) nebo Vnitřní
(Inside) odsazení libovolného objektu.
Roh (Corner)
Pomocí tohoto nástroje můžeme Zaoblit (Round, Mate) a Zkosit (Chamfer) libovolný roh. Můžeme
volit mezi vnitřními a vnějšími rohy objektu.
V případě uzavřeného objektu bude funkce provedena na všech rozích v objektu.
Pokud chceme zaoblit nebo zkosit jen jeden roh musíme nejdříve objekt rozdělit pomocí nástroje
Protnutí (Intersect) daný roh, označit vzniklé čáry a teprve poté aplikovat funkce zaoblení nebo
zkosení.
30
Opakování (Repeat)
Tento nástroj vykreslí kopii označeného (označených) objektu(ů) s kterými poté můžeme libovolně
pohybovat a přemisťovat je.
Tangenty (Tangents)
Tato funkce se týká dvou kružnic, kdy nám program mezi nimi vykreslí všechny společné tangenty.
Rozdělit (Divide…)
Tato funkce vyžaduje mít před použitím označený objekt, s kterým chceme pracovat. Tento objekt
následně rozdělí na požadovaný počet stejných dílů. Lze požít jen na objekt čára.
Transformace (Transform…)
Pomocí tohoto nástrojem můžeme upravovat (přesouvat, rotovat, zrcadlit, měnit měřítko a převádět
objekty na oblouky). Před použitím je potřeba mít vybraný upravovaný objekt.
31
Stroj (Machine)
Umožňuje nastavit pro určitou čáru nebo objekt způsob jejího zpracování.
Příkaz se zavolá označením objektu a kliknutím na něj pravým tlačítkem myši.
Možné strojní operace:
•
•
•
•
Bend (Ohnutí)
Thread & Tap (Vyřezání závitu)
Auto (používá se pro nastavení Vrtání a Frézování)
Injection Molding (Vstřikování)
32
Příklad:
Nakreslíme libovolný obdélník. Uprostřed nakreslíme čáru, která nám bude označovat ohnutí
materiálu. Klikneme na čáru pravým tlačítkem myši a zvolíme možnost Machine…
Otevře se nám dialogové okno Machine…, v kterém nadefinujeme požadované ohnutí (Bend, pod
úhlem 45 stupňů) a potvrdíme.
Výsledná součástka vypadá takto:
33
Horní panel nástrojů
Umožňuje rychlý přístup k nejpoužívanějším funkcím programu.
1)
2)
3)
4)
5)
6)
7)
8)
9)
10)
11)
12)
1) Vytvoření skupiny z jednotlivých objektů
2) Zrušení vytvořené skupiny
3) ZOOM celé součástky na obrazovce
4) ZOOM na aktuální velikost součástek
5) Po kliknutí můžeme vybrat oblast pro přiblížení
6) Smazání vybraného objektu
7) Nastavení parametrů pro vybraný objekt
8) Volba jednotek metrické <-> palce
9) Stroj
10) Zkopírování vybrané části objektu
11) Rozdělení objektu na jednotlivé části
12) 3D náhled na součástku
Levý panel nástrojů
1)
2)
3)
4)
5)
6)
7)
8)
9)
10)
11)
1) Nástroj výběru – kliknutím na libovolný objekt, tento objekt vybereme. Pro
vybrání více objektů držíme klávesu CTRL a klikáme na objekty, nebo držíme
levé tlačítko myši a táhneme přes jednotlivé objekty.
2) Nástroj pro vykreslení čáry. Zadává se nejdříve počáteční bod a poté
koncový bod čáry. Při současném držení klávesy CTRL čárá rotuje po
15 stupních.
3) Nástroj pro vykreslení křivky (spline).
Po vykreslení křivky ji lze upravovat a
34
tvarovat. Uchopením za koncové body viz. zvýraznění na obrázku.
4) Tento nástroj vykresluje libovolný obdélník
5) Tento nástroj vykresluje libovolnou kružnici
6) Tento nástroj vykresluje od ruky kreslenou čáru
7) Viz. nástroj roh (výše).
8) Umožňuje vložit do výkresu libovolný text, kterému lze nastavit (Z) souřadnice.
9) Umožňuje měnit pozici uchopovacích bodů u většiny objektů.
10) Velmi důležitá funkce vypíná a zapíná uchopovací body. Doporučuji, mít zapnuté značně
usnadňuje práci s objekty. Pokud je tento režim zapnutý, stačí se při kreslení kurzorem myši
přiblížit k libovolnému rohu, středu nebo konci úsečky a kurzor se k tomuto bodu automaticky
přichytí. Při používání tohoto režimu je kreslený objekt vždy uzavřený.
11) Online nápověda.
Kreslení
Jako příklad si ukážeme, jak se nakreslí následující součástka, která bude vyrobena z hliníku:
1) V horním menu Job -> Materiál si vyberme odpovídající materiál.
35
2) Pomocí levého panelu nástrojů nakreslíme obdélník libovolných rozměrů.
3) V levé horní části nadefinujeme přesné rozměry 100 x 50cm a síla 20 mm
4) Do obdélníku vyvrtáme 4 otvory o průměru 10mm. Do libovolného uchopovacího bodu
obdélníku nakreslíme libovolnou kružnici a poté ji nadefinujeme poloměr 10mm. Z souřadnici neměníme a necháváme tam nastaveno otvor skrz celou sílu materiálu (Air
Inside).
36
5) Kružnici za pomoci panelu umožňujícího přesné umístění (pravý horní roh), přesuneme na
požadované souřadnice (napíšeme hodnotu o kolik chceme kružnici posunout a zmáčkneme
šipku patřičného směru).
6) Pomocí funkce
Opakovat (Repeat), nakopírujeme zbylé tři kružnice. Kružnice přesuneme
za pomoci myši na vhodné úchopové body. V dalším kroku přesuneme kružnice na
požadované souřadnice viz. bod 5).
7) V dalším kroku zakreslíme žlábek, který bude 5mm hluboký a bude vyfrézován. K nakreslení
žlábku použijeme dvě kružnice, které si přesuneme na požadované místo a propojíme je
pomocí funkce Line -> Tangents
8) Nepotřebné čáry smažeme pomocí klávesy DELETE
9) Za pomoci funkce
Intersect (označíme
Intersect funkci) rozdělíme kružnice na
nepotřebné části (červeně) odstraníme.
10) Všechny části drážky označíme a vytvoříme z nich skupinu
5mm.
37
kružnice a stiskneme
jednotlivé oblouky, kdy
. Nastavíme souřadnici (Z) na -
11) Pomocí nástroje Machine upravíme parametry drážky a otvorů.
Kreslení shrnutí
1) Pokud potřebuje posunovat s objektem na kreslící ploše dvojklikneme na plochu. Kurzor se
nám změní na ručičku. Zmáčkneme levé tlačítko myši a posunujeme s objektem.
2) Objekty nejdříve nakreslíme a teprve potom nastavujeme přesné rozměry.
3) Další objekty vždy kreslíme do uchopovacích bodů a následně si je přemisťujeme do
odpovídajícího místa.
4) Pokud potřebujeme, můžeme objekty, které se protínají nebo dotýkají, v těchto bodech
Intersect. Nepotřebné části se smažou. Zbývající části
dotyku rozdělovat pomocí funkce
sjednotíme do skupin.
5) Pro lepší přehlednost můžeme sledovat objekt v několika pohledech. Menu View a nebo 3D
zobrazení.
6) Na jednotlivé otvory nebo čáry můžeme aplikovat Strojové úpravy pomocí nástroje
Machine…
Program nabízí rozsáhlé možnosti, které se tento návod snažil v krátkosti přiblížit.
38
Pramen
http://cs.wikipedia.org/wiki/Computer_aided_design
http://cs.wikipedia.org/wiki/AutoCAD
http://cs.wikipedia.org/wiki/ArchiCAD
http://cs.wikipedia.org/wiki/IntelliCAD
http://cs.wikipedia.org/wiki/Microstation
http://cs.wikipedia.org/wiki/ProgeCAD
http://cs.wikipedia.org/wiki/SketchUp
http://cs.wikipedia.org/wiki/Computer_aided_manufacturing
http://cs.wikipedia.org/wiki/Alibre_design
http://cs.wikipedia.org/wiki/CATIA
http://cs.wikipedia.org/wiki/Inventor
http://cs.wikipedia.org/wiki/NX_(program)
http://cs.wikipedia.org/wiki/Solid_Edge
http://cs.wikipedia.org/wiki/SolidWorks
39

Podobné dokumenty

taháci - Vrstevnice

taháci - Vrstevnice A co je to vůbec ten CAD?  Computer Aided Design – Volně lze přeložit jako Počítačem podporované konstruování  2D kreslení – Ve výrobním průmyslu a strojírenství  Historicky  Výkresová dokument...

Více

Úvod do AutoCADU 2013

Úvod do AutoCADU 2013 vrstvené zdi, jejich složité napojování, inteligentní mechanismus pro vytváření oken a dveří, automatické a asociativní kótování, speciální možnosti pro vytváření střech a kompletní konstrukci scho...

Více

Knihovny stavebních výrobků v praxi - Ing. Radomír Kopec

Knihovny stavebních výrobků v praxi - Ing. Radomír Kopec stavebních výrobků v praxi GDL (Geometric Definition Language) je parametrický programovací jazyk prostředí ArchiCADu a je obchodní značkou firmy Graphisoft. GDL je jazyk podobný BASICu, doplněný o...

Více

pritzkerova cena putuje do portugalska

pritzkerova cena putuje do portugalska Sám Souto de Moura zdůrazňuje, že je třeba navrhovat budovy tak, aby plnily své funkce a zároveň zapadaly do svého okolí. Často používá přírodní materiály včetně nečekaných barev. „Není nic jako ek...

Více